forumyaren.com

Home > Error Code > Wd External Hard Drive Mac Error 36

Wd External Hard Drive Mac Error 36

Contents

Remember, "kill -9" and "rm -rf" are your friends… 😉 March 30, 2008 at 4:10 pm Jewel I work on a Linux command line every day at work and it is What happens if you attempt to drag and drop the original file *back* to the mac using the finder? Starting in verbose told me that there was a sata issue. March 31, 2008 at 4:25 pm Clair I dig Path Finder, but more times than not, I use the shell for most operations. useful reference

When i connect my External Harddrive to Mac the data can only be read mode.I am not able to Write data on to External Hard drive. Info:MacBook Pro, Mac OS X (10.5.7) When I started disk utility it says I need to repair but than it says it cannot be repaired. I had gone to my friends house to give him some data thats when it started showing this error then the drive just doesnt read on my Mac anymore. I'm using a macbook 15″. https://discussions.apple.com/thread/1074256?tstart=0

Error Code 36 Mac External Drive

Working... I have already formatted the hard drive to FAT32 format hence have read/write access to the hard drive. Name (required) Mail (will not be published) (required) Website « "My iPhone is Not Ringing or Making Sounds with Inbound Messages Suddenly, Help!" Mac Setup: A Clean & Simple iMac Workstation

There is a registry entry to keep Windows from trying to find out information about a video that a Google search should turn up (or one could single click the file, Helpful (0) Reply options Link to this post by a brody, a brody Aug 18, 2007 5:16 AM in response to prometheusg Level 9 (66,914 points) Classic Mac OS Aug 18, Yes, my password is: Forgot your password? Error Code 36 Sd Card You can share your current problems and issues regarding Apple Mac products like Macbooks and iMacs.

BhushanClick to expand... The Finder Can't Complete Error Code 36 March 30, 2008 at 2:48 pm Luis And the moral of the story is: UNIX is your friend, boys and girls. Who'd have thought that Apple still has uncharted spots for error numbers.

Using OS X 10.6.5 on MBP 15″ moving the file to a WD My Passport via USB.

I can actually open some of the files that yields the error. The Finder Can't Complete The Operation Because Some Data In Error Code 36 Any thoughts? Indeed, i checked in Finder and the files did actually get copied before. (??) So at first i thought maybe it was actually copying the files and just giving an error, April 28, 2009 at 8:06 am g7 Hi, May I know how to open the terminal window?

The Finder Can't Complete Error Code 36

The problem occured when I tried to copy a 680MB .mov file (there was enough space - about 1.8GB) View 7 Replies View Related Mac Pro :: Can't Copy From External http://blogs.discovermagazine.com/badastronomy/2008/03/30/mac-os-tip-for-error-code-36/ We also boast an active community focused on purchasing decisions and technical aspects of the iPhone, iPod, iPad, and Mac platforms. Error Code 36 Mac External Drive Rinse, repeat for other mounted volumes. Dot Clean Error 36 If only people had listened to me then and dragged and dropped Steve Jobs into a hole somewhere.

How is it split up ? http://forumyaren.com/error-code/wd-hard-drive-error-codes.php It seems to take all the disadvantages of Unix (lack of software and hardware support, primarily) but few of the advantages (like freedom, versatility, customization, use of open and transparent software, In another thread about this problem w/ transferring files, someone mentioned external hd's with MS DOS FAT 32 not being ideal for use with Macs, and recommended reformatting it. This got rd of the DS_Store message but I'm still left with another error 36 message and still unable to properly copy. Dot_clean Error 36

Did you try Carbon Copy Cloner, as I suggested? View 13 Replies View Related MacBook Pro :: Write To Usb Hard Drive When It Says That Not Have Permission? It's too bad Apple doesn't advertise this more, though I do see why. this page I couldn't bear the thought of going through the files again.

The average user doesn't want/need to use a command line. Dot_clean Mac Has anyone had an experience like this?  ThePizzaMatrix 2011-11-10 18:04:15 UTC #2 What drive is it? Reply Nathan Steele says: October 20, 2015 at 12:00 am i have this exact same issue, is this something to do with El Capitain release?

I held down cmd v or s (i forgot) on startup and got a black screen with several problem statements.

This dot_clean thing does not work for me. Which didn't help. I tried googling for "MacOS Classic Error codes" and stumbled on a help page for "MacOS Fork Converter" that lead into the Carbon reference guide, which was a real trip down Error Code 36 El Capitan Had tried several of the suggestions and none worked.

I also noticed that text files moved over just fine. the computer restarted but oddly enough the drive now does not appear on the desktop. Reply Prescott Perez-Fox says: February 21, 2015 at 3:45 pm I spoke too soon. Get More Info March 30, 2008 at 4:16 pm Doug Ellison Oh - you're gonna LOVE the Regents St Apple Store in London on the 17th March 30, 2008 at 4:47 pm Glenn DW:

I borrowed a friends mac and got the same issue however I was able to get a few extra photos before ether error occurred. Alerts Alert Preferences Show All... December 20, 2009 at 9:30 am oat This works for me! I am very happy to have a complete copy though - and v.

But if you ever get the Error Code -36 message, try this. If you need a large drive to share between a mac and PC in future you can also just format it as NTFS then use Mac Fuse to let the Mac Well, it worked perfectly and I have transferred all images no problem to an external hard drive. So much pain saved by a back-up.

May 21, 2012 I have an external hard drive(seagate 250 NTFS format) which i have used on my windows 7 computer now that i'm trying to load the information onto my I can't copy / move / write any files to my external hard drives. I can write to it just fine. I will pass this tip to our users. :) Reply bobogall1968 says: June 15, 2015 at 3:22 am Last login: Mon Jun 15 11:12:55 on ttys000 gerard-gallaghers-iMac:~ gerardgallagher52$ /Volumes/AirServer 5.3.2 dot_clean

Reply Bl says: July 6, 2015 at 8:39 pm I found mine to be an SMB problem, and connected over afp and it solved the problem. Reply Zach says: May 27, 2015 at 3:16 pm Great tip thank you. Apr 26, 2008 I have a USB 2.0 hard drive that I have been using to back up movie files. Then I replaced the NAS hard disks, restarted it, formatted and raid'ed the new disks.

But I could tried to delete them with your help. I'd check the drives with something like DiskWarrior. I still hate using a Mac that doesn't have it on there. Discover Blogs D-brief The Crux Body Horrors Citizen Science Salon Dead Things The Extremo Files ImaGeo Inkfish Lovesick Cyborg Neuroskeptic Out There Science Sushi Seriously, Science?

All I am trying to do is simply copy a file. COMPLETELY at a loss here. (why let me import some files but not the rest? April 1, 2008 at 3:36 am Tigran Khanzadyan Well, I suppose there is no need on being such critical towards any OS - you can achieve the same result on any I am transferring old images from CD-R's to an external hard drive and I get this error on my mac - "The Finder can’t complete the operation because some data in