forumyaren.com

Home > Error Code > Wd My Passport Error Code-36

Wd My Passport Error Code-36

Contents

I take it you have never heard of cygwin? Autoplay When autoplay is enabled, a suggested video will automatically play next. http://www.macyourself.com/2010/01/07/solution-to-finder-error-code-36-in-10-6-when-copying-folders/comment-page-1/#comment-800 Cheers, Oat January 21, 2010 at 7:33 pm WD I thought (and still do) that the prodlem is with my hard drive. Considering I'd have to starting taking things apart with crowbars, I'll just call it a loss. useful reference

I want to copy my picturefiles (.NEF, .dng and .jpg-files) to my new macbook. (about 26.000 files). I have one, but don't use it much. Aha! Having grown up using the old DOS command prompt, gives me a certain perspective, that allows me work around GUI issues.

Error Code 36 Mac External Drive

Using OS X 10.6.5 on MBP 15″ moving the file to a WD My Passport via USB. exFAT (Extended File Allocation Table) AirPort Extreme (802.11n) and Time Capsule do not support exFAT Maximum file size: 16 EiB Maximum volume size: 64 ZiB You can use this format if I dont transfer stuff on it very often, I will need to over the next few weeks while I am traveling and want to be able to dump video on it In one way, i am relieved to hear that many others have had a similar problem.

I was able to start the copy of one drive to the other. (I'm copying 830GB of Data from my main work lacie drive to a second lacie as a mirrored So I'm afraid your ‘fix' has a pretty good chance of being cargo-cultish. The proper command would be (it won't work because mounted images are locked) dot_clean /Volumes/AirServer\ 5.3.2/ Reply AntToyProductions says: June 17, 2015 at 9:24 pm Okay, so I'm running Yosemite and The Finder Can't Complete The Operation Because Some Data In Error Code 36 I have a new Mac mini Server connected via gigabit LAN to a 1TB NAS storage system.

But I can play the file on my harddrive. - I have the same error if I try to copy the file to somewhere else on my internal harddrive. The Finder Can't Complete Error Code 36 Same of I just dragged and dropped manually. Switched back to AFP and worked like a charm.

Its does it with JPG and with MOV files.

thanks! Dot_clean Error 36 Helpful (0) Reply options Link to this post by starwarsgirl, starwarsgirl Aug 27, 2007 10:22 AM in response to xtrmn8ngangl Level 1 (0 points) Aug 27, 2007 10:22 AM in response You can even use unix commands in the window's built-in command line. April 2, 2008 at 12:51 pm Fred I have started noticing this problem too I have one Western Digital My Book Pro and 3 of the Western Digital My Book2 Studio

The Finder Can't Complete Error Code 36

is there something else i could try, or does anyone have a work around for such a problem...thanks i appreciate the help,aaron macpro 2,6, Choose Posted on Aug 8, 2007 5:18 March 30, 2008 at 2:55 pm Glenn Oh, yeah, and the other thing I discovered in the aftermath of that bad backup: man CpMac CPMAC(1) BSD General Commands Manual CPMAC(1) NAME Error Code 36 Mac External Drive And if there were, why would bypassing the Finder for a Unix command work and fix the Finder issue? Dot Clean Error 36 April 10, 2008 at 6:30 pm Fred This might explain whats happening, thought they dont mention "error 36" specifically http://wdc.custhelp.com/cgi-bin/wdc.cfg/php/enduser/std_adp.php?p_faqid=1374&p_created=1117651792&p_sid=ETVGzK*i&p_accessibility=0&p_redirect=&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9NDMsNDMmcF9wcm9kcz0wJnBfY2F0cz0xMTMmcF9wdj0mcF9jdj0xLjExMyZwX3NlYXJjaF90eXBlPWFuc3dlcnMuc2VhcmNoX2ZubCZwX3BhZ2U9MSZwX3NlYXJjaF90ZXh0PUZpbmRlciBjYW5ub3QgY29tcGxldGUgdGhlIG9wZXJhdGlvbg**&p_li=&p_topview=1 April 11, 2008 at 3:22 am Cory Thanks for the information

Then if you get errors, they are more likely to be caused by the source. see here http://support.apple.com/kb/HT1618 pattycolbs 2011-11-12 05:28:32 UTC #8 sorry no dice still get the error code. Apple's SMB has had issues since they rolled their own in 10.7 Reply Stevan says: February 7, 2016 at 11:59 am Thanks, BI, that solved my issue. If you installed the update and are still experiencing a Finder error, it's likely you are suffering from a different issue that is beyond the realm of this article. Error Code 36 Sd Card

Now I go back to Unix to move the files. and i tried to copy the files...as the files copied i downloaded a couple updates for my cpu. It's too bad Apple doesn't advertise this more, though I do see why. this page I've been transferring from Sony, TDK and Memorex without issue.

How do I fix this? Error Code 36 El Capitan I tried the dot clean on every single volume involved but it didn't help. FORTUNATELY I still have the original DVD so I figured it would be simple enough to just import them back into iphoto.

I don't have one and don't see the need.

OS X has all you need to use them already. I had a bug in a release at work a couple of months ago where something using an ancient programming language ‘worked' for years (literally) until I replaced a ‘shell call' After that everything went back to normal. Error 36 El Capitan Maximum volume size: 2TB You can use this format if you share the drive between Mac OS X and Windows computers and have no files larger than 4GB.

However, instead of renaming the directory it left the original intact and then it created a new one with the name that I tried to use to rename the original one. I use to copy CD tracks that the Finder refused to access with the bash, no problem. I just made myself very happy after being very sad. Get More Info Reply Paul says: February 21, 2015 at 2:05 pm I just ran into it continuously and dot_clean did the trick, let us know if this works to resolve it for you

Should I take it directly to Western Digital (I should have some time on my warranty left). Join The Discussion! Close Learn more You're viewing YouTube in English (UK). My next computer will likely not be Windows.

Maximum volume size: 2TB You can use this format if you share the drive between Mac OS X and Windows computers and have no files larger than 4GB. Testing with other problematic folders produced the same result. Any idea what the problem could be???Click to expand... And writing ‘for' loops for tedious repetitive tasks is a snap.

Forbin. Using it with a Mac I would wholeheartedly suggest using HFS+. BhushanClick to expand... The problem is observed when folders from a Windows-compatible volume get moved to a Mac and then back again.

I tried to tell them they would regret the kind of world we would leave for future generations, if we didn't act now! Remind me later Review A privacy reminder from YouTube, a Google company Skip navigation GBUploadSign inSearch Loading... i thought perhaps it was a flaw occurring during the download stage -- even though .avi files played perfectly on the Mini. Those of us who lived through the 80's, shouldn't have been so worried about the Ozone Layer, beached whales, and lame stuff like that - and been more concerned about Apple's

that it wasn't as ridiculous as it first seemed. I knew the link with UNIX was there, but this just gave me such a nostalgia rush (I grew up with C under UNIX). This is probably a bug in Finder or one of the tools it is using underneath the surface, and should probably be reported to Apple. Sheona Stacy 20,110 views 0:39 100% working method to fix ITUNES ERROR on RESTORING/UPDATING - 3gs/4/4s/5 ALL ipad ipod touch - Duration: 10:07.

Reply Robin says: August 5, 2015 at 10:01 am Thanks for the SMB tip! You will be now able copy the file without any type of error.