Home > Virgin Media > Virgin Broadband Authentication Error

Virgin Broadband Authentication Error


However if the router implements 40MHz properly then it can support both 20MHz and 40MHz bandwidth devices at the same time. Asked Zebade "I'm sure I left them here somewhere" Glad you like it! If it is set to WPA Auto, try changing it to WPA2 PSU (AES) instead. Did Google lower the standard on software reliability? Source Quickly finds when to go for top budget airline deals. Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... I put in my network's name and password and it connected immediately. Yes, my password is: Forgot your password?

Virgin Media Super Hub Authentication Problem

britishboy View public profile Send private message Find more posts View all thanked posts Google nexus wont connect to wifi :( #1 25th Dec 12, 9:50 AM Google nexus I have seen some which do not. Does anyone else have this problem? But, if the white runs out, I'll drink the red.

Search Search titles only Posted by Member: Separate names with a comma. Many mobile devices do not implement such functionality so are not allowed to use the DFS channels. Would you do one further thing please - restore your Hub to factory settings? Virgin Media Service Status We're a journalistic website and aim to provide the best MoneySaving guides, tips, tools and techniques, but can't guarantee to be perfect, so do note you use the information at your

its happened with my ASUS transformer too! My access points are "DEVOLO DLAN 200 Wireless N". really. says saved & secured, but then won't connect ..any ideas... 08:33 Thu 21st Jan 20161 answer, last by murraymints 08:35 Thu 21st Jan 2016 moggie 939 My email Googlemail to Mozilla

Can anyone please help me and explain what I have to do to get onto my Wi-Fi !? (p.s I am on an EE mobile network on my Phone, not Virgin Virginmedia Did Google lower the standard on software reliability? Full setup & activation instructions will be included. Hope this helps anyone else with the same frustration.

Virgin Media Authentication Error Occurred

Of course, there's that doubt in my mind that I'll go through all the hassle and nothing will change or it will get worse. Asked Zebade "I'm sure I left them here somewhere" Glad you like it! Virgin Media Super Hub Authentication Problem Jetfire View Public Profile Find More Posts by Jetfire 7th Dec 2009, 12:30 #15 WeFlySpitfires What's a Dremel? Virgin Media Wifi Authentication Error Login & Quick Reply Multi-Quote Added Quote Multi-quote Added to Spam Report Share on Facebook Share on Twitter Sorry!

First go to your galaxy s3 settings page and press ‘about device', press ‘status' and scroll half way down and take note of the Wi-Fi MAC address. the most bizarre thing is, i turned off my router security (i.e. I'm assuming that switching to BT would solve the problem as you're no longer authenticating against Virgin but rather with BT VM told me that the cancellation fee was now capped Jetfire View Public Profile Find More Posts by Jetfire 5th Oct 2009, 21:53 #2 Ravenheart Hypermodder Join Date: Oct 2009 Location: In front of the keyboard lol Posts: What Does Authentication Problem Mean

I've double checked the password and typed it in numerous times,pressed 'cancel','forget',switched the modem/superhub on and off-no joy. Campaigns Corner Special Occasions & Celebrations Weddings & Anniversaries Crafting Local MoneySaving England N. Join Date: Nov 2009 Posts: 6 They reset my password for me on Wednesday and I'm hoping it will fix it. Android Version and I started experienced the error issue after upgrading from the prior version.

See if this can help: Mav. Happened twice tonight and it's very annoying. Grabbit while you can It's Gone, but was it any good?

britishboy 2,074Posts 233Thanks britishboy By britishboy 25th Dec 12, 12:11 PM 2,074 Posts 233 Thanks What's this?

Next, moving away from those locations (only a few meters), I can successfully connect quite immediately (I simply have to disable and re-enable the Wifi on my Galaxy SII). I also tried to completely disabled the encryption for testing purpose, but as I am not mad I did enable the MAC filtering (which I don't use usually). Any help would be much appreciated. My router settings have not changed, my password has not changed - all other devices in my household are able to connect to the wifi without any issues.

The problem was that when the Acer tablet asked for the password, it actually wanted the passphrase - which is something different (it's on the base of the router if it My wifi has a WPS function - I also tried using this without any success (no authentication error occurred message - just times out when trying to use the push button I need to be able to use the 2.4Ghz band. Check This Out I've even replaced the socket with one that has a built in filter with separate phone and modem ports. (even though there are only two wires) All I can do is

Aug 9, 2013 #39 xezi New Member Joined: Sep 7, 2013 Messages: 1 Likes Received: 0 For galaxy S3, Did the 'in front of wifi router' steps, and additionaly this: You He is "wvuguy".