forumyaren.com

Home > Virgin Mobile > Virgin Mobile Broadband Error 2738

Virgin Mobile Broadband Error 2738

Half the time I get a "no device detected" reply from the USB card, and when it does work, it often tells me "you're good to go" but won't let me I understand your frustration. it is microsoft certified and works and most systems..and fixes most problems with drivers but is specifically for error 2738..It is (microsoft fixit50181.msi)....It fixed it in seconds..hands down...oh and it is I do keep my computers drivers and software up to date on a weekly basis though.Here's how I see it. http://forumyaren.com/virgin-mobile/virgin-mobile-error-2738.php

Moto(fountain of knowledge) Sun 03-Jul-11 16:39:12 Re: Vodafone Mobile Connect Lite on Windows 7 anyone? [re: Zadeks] [link to this post] From memory if you search for and install the To insert a product link, follow these steps:1. Be patient because the scan may take some time 3. It says I'm the administrator but it won't let me "run" anything.

Also, our next door neighbor complains that his satellite internet goes out when it storms.We have found Broadband2Go by VirginMobileUSA to be a "good enough" solution for what we need. Friday, June 25, 2010 7:04 PM Reply | Quote 0 Sign in to vote by the way, when I did the dll thing from command prompt is does say successful, yet Have a great day 0 Kudos Reply All forum topics Previous Topic Next Topic turn on suggestions Auto-suggest helps you quickly narrow

My braodband worked fine with Vista but I did a clean install to Windows 7 and cannot get it to work. That way, when you insert the modem into a new laptop or computer Windows won't try to take it over and mess it up. Step 1: This error message indicates that the VBScript engine is not currently registered on the machine where the install/uninstall is taking place. All rights reserved.

Anonymous(Unregistered)Sat 26-Jun-10 00:10:52 Re: Vodafone Mobile Connect Lite on Windows 7 anyone? [re: Anonymous] [link to this post] solution by anonymous with regedit and dll register worked for me! I am trying to uninstall an older version of Palm software so I can install a newer version.   Each time I go to the control panal and try to uninstall Weatherbug's irritating ass was REMOVED! (THANK GOODNESS!) Thanks again; glad SOMEONE out there had the RIGHT answer (ahem, Microsoft)... https://social.msdn.microsoft.com/Forums/en-US/95e26f15-b989-4926-b845-cda7f8dcdbf0?db=5 Bummer Tuesday, November 06, 2007 1:51 AM Reply | Quote 0 Sign in to vote Hello Everyone, You all have been very helpful with the Internal Error 2738.

Does anyone know the solution?   Friday, August 03, 2007 5:34 PM Reply | Quote 0 Sign in to vote Thanks very much. We used the modem in a car, in a hotel, and in a private home along a route which ran down I-95 from Northern Virginia to South Florida and back. Instead of "TrustedInstaller" specify your account. I received the error 2738.

Just put it in, ignore all the fireworks on the screen for a few minutes, and let it do its thing.(As a PS to the last solution, if you have already https://community.virginmobile.com.au/t5/Discussion-Posts/Error-message-when-trying-to-connect-to-Virgin-Mobile-with-the/td-p/61011 Run Command Prompt as administrator 1.1 Start Menu -> All Programs -> Accessories 1.2 Right click on Command Prompt and select Run as administrator 5. Selecting the item displayed will insert text that looks like this: [[ASIN:B00X4WHP5EAmazon Echo]] 7. If everything is okay you should, after the scan, see the following message "Windows resource protection did not find any integrity violations" 5.

It is the just a little bit larger than most usb memory sticks.There is an included lanyard, but I don't know what anyone would use it for, and I can't see this contact form Copy the web address of the product3. Thursday, July 01, 2010 1:03 PM Reply | Quote 0 Sign in to vote hey i have a problem and need help can anyone help me please...error 2738 could not access I contacted vodafone and told me to take dongle and laptop to a vodafone store for updating?????

by the way, when I did the dll thing from command prompt is does say successful, yet the install still doesn't work. g) Running the McAfee Consumer Product Removal Tool (MCPR.exe) then Microsoft Fix it 50842 (MicrosoftFixit50842.msi), "The Microsoft Fix it has been processed", rebooted, no change. The Palm web site says it's outdated Window Script software and directs me to a MircoSoft web site to get an update. have a peek here I am based in Orlando, Florida and Sprint has great coverage here.

Find the product you want to reference on Amazon.com2. Monday, September 17, 2007 11:11 AM Reply | Quote 0 Sign in to vote i tried the vbscript thing and it said it failed to download. Deleting the registry keys didn't work.

Was this review helpful to you?YesNoReport abuseCommentInsert product linkPaste the product's web address below:Product not found.

Hi Charles - This error indicates that the VBScript DLL is not properly registered on the Vista machine. To insert a product link, follow these steps:1. Ask a question Quick access Forums home Browse forums users FAQ Search related threads Remove From My Forums Asked by: error 2738 .NET Framework > Windows Presentation Foundation (WPF) General discussion Please try again later.3.0 out of 5 starsRecommended with Caveats.ByD JonesVINE VOICEon March 9, 2010Have been using this USB broadband modem for three weeks.

How about another one for you Jonathan? You pay for the modem which was $99.99. If not I may go for trying dai2k's suggestion. http://forumyaren.com/virgin-mobile/virgin-mobile-broadband-error-1720.php I tried all the suggestions, kept getting the message that vb had been successfully registered, yetstill kept getting the same 2738 error.

We've had it for about 8 months now. However when I reran the installation I still get the same internal 2738 message. I ran the removal tool and had no VbScript errors since. Only products offered on Amazon can be linked.SelectWhat's this?What are product links?In the text of your review, you can link directly to any product offered on Amazon.com.

Edited by SKisby2 Sunday, March 23, 2014 8:39 PM Sunday, March 23, 2014 7:08 PM Reply | Quote Microsoft is conducting an online survey to understand your opinion of Yes No Sorry, something has gone wrong. so ive decided to change network if thats the best vodafone can do. I was referred to this forum.

After that, lots of "you're screwed" sounds from Windows when trying to connect the modem, and "No Device Detected" from the Broadband2Go software even after the modem was being recognized as See all 5 answered questions Customers also viewed these itemsVirgin Mobile Novatel Ovation Broadband2Go Wireless USB Device, Black (MC760)byVirgin Mobile$49.993.5 out of 5 stars124U600 3G/4G Prepaid USB Stick (Virgin Mobile)byVirgin Mobile$42.002.5 Please try again later.Sign in to comment Showing 0 of 2 commentsSort by: Newest Oldest There was a problem loading comments right now. Click here‹ See all details for Novatel Wireless Ovation MC760 Broadband2Go Prepaid USB Modem (Virgin...

Selecting the item displayed will insert text that looks like this: [[ASIN:B00X4WHP5EAmazon Echo]] 7. You should be able to fix it it running the command regsvr32 vbscript.dll from a command prompt.