Home > Virgin Mobile > Virgin Mobile Error 2738

Virgin Mobile Error 2738

So I've tried it with Norton anti-virus and Firewall disabled and still get the same error. Could not access network location %APPDATA%\." I have seen many threads about fixing this in Vista, but none for Windows 7. Next time I plugged the dongle in, all ran perfectly and she's now online. When your review is displayed on, this text will be transformed into a hyperlink, like so:Amazon EchoYou are limited to 10 product links in your review, and your link text Source

it is microsoft certified and works and most systems..and fixes most problems with drivers but is specifically for error 2738..It is (microsoft fixit50181.msi)....It fixed it in seconds..hands down...oh and it is When your review is displayed on, this text will be transformed into a hyperlink, like so:Amazon EchoYou are limited to 10 product links in your review, and your link text All this after following installation instructions precisely, reviewing included troubleshooting procedures, and spending two hours on the phone with tech support.In the end we got it all working after eight hours Edited by Spasch (Tue 15-Sep-09 12:59:33) Spasch(experienced) Tue 15-Sep-09 17:00:20 Re: Vodafone Mobile Connect Lite on Windows 7 anyone? [re: therioman] [link to this post] What model dongle are you

Just keep digging through those Broadband2Go software menus to make sure you find everything that has "auto" in front of it and make sure it's checked (yes/on). Click here and also here for helpful guidance. Find the product you want to reference on Amazon.com2. Click Insert product link4.

Click Select6. Two solutions provided earliar didn't help me. I just got it to work on Windows 7 Pro 64 bit.I hope this helps others:You install from the USB, but get "no device detected". Thanks for your helpful post.   J.

To insert a product link, follow these steps:1. Deals and Shenanigans A Happy Place To Shop For Toys Zappos Shoes & Clothing Conditions of UsePrivacy NoticeInterest-Based Ads© 1996-2016,, Inc. Could not access VBScript run time for custom action." I found this link which allowed me to install the software, but Windows does not see the modem.. To insert a product link, follow these steps:1.

If I go to manage devices there are no devices there. I had it all set up in less than 5 minutes while sitting at the airport. can anyone give me a real solution before I die? Need a specific BB10 AutoLoader?

If not I may go for trying dai2k's suggestion. Visit Website Can you recommend any other solutions?   Wednesday, March 19, 2008 2:21 AM Reply | Quote 1 Sign in to vote I just wanted to add that the same solution that Saturday, February 09, 2008 9:51 AM Reply | Quote 1 Sign in to vote I am trying to install Logitech Webcam software and run into same 2738 error.  I did "click the Click Insert product link4.

Type regsvr32 vbscript.dll into the Command Prompt and hit Enter Anonymous(Unregistered)Tue 10-Nov-09 06:15:24 Re: Vodafone Mobile Connect Lite on Windows 7 anyone? [re: Anonymous] [link to this post] The better this contact form This worked for me on upgrade to Windows 7 32 bit (x86).: Download VMC 9.4 from I don't know what you mean by SPSS. video help | post reply | read more printer wont install Error 1606 could not access network location %APPDATA%\ location: - date: May 24, 2009 Run this FixIt: "A

If not what are some other options that are available? But if your like me who goes online to do online classes once in a while, email, send work documents, this is service for you. For those of us who are "dos dummies", the space between the two made all the difference! ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: Connection to failed.

Selecting the item displayed will insert text that looks like this: [[ASIN:B00X4WHP5EAmazon Echo]] 7. Check to see that your dongle has been recognized in "Manage Devices" - select and edit the settings as required. Please try again later.Sign in to comment Showing 0 of 0 commentsSort by: Newest Oldest There was a problem loading comments right now.

the path listed in the error message is %APPDATA%\.

Apparently, some versions of McAfee AV as installed on many laptops when new can cause a problem even if the software has been uninstalled. I hope you can help me.   Tuesday, June 03, 2008 11:16 AM Reply | Quote 0 Sign in to vote Not sure this is the right thread to help, but Read more Sort by: TopMost recentTopFilter by: All reviewersVerified purchase onlyAll reviewersAll stars5 star only4 star only3 star only2 star only1 star onlyAll positiveAll criticalAll starsSearchThere was a problem filtering reviews Get a Professional Answer Via email, text message, or notification as you wait on our site.Ask follow up questions if you need to. 100% Satisfaction Guarantee Rate the answer you receive.

Could not access network location %APPDATA%\ location: - date: March 30, 2009 I typed the error code in the search line and I went to, printed off the resolution Showing results for  Search instead for  Do you mean  or Post new question Post new question Question Reply Topic Options Subscribe Mark Topic as New Mark Topic as Read Float this Out of my 15 hours of data I get a month from Virgin, I use only 6-10 hours of that data.Virgin uses Sprints home network. Check This Out No more lapses into "roaming."PROBLEM: We have multiple desktops and laptops on which we wanted to install the software for the device (realizing that we can only use one device at

For us, this beats having to purchase a monthly contract. In the Command Prompt window, enter the following command:regsvr32 vbscript.dll4. its been a long time since last time i posted here Good to be back! I thought the prices would be absurd and expensive, but it actually was not really.

Only products offered on Amazon can be linked.SelectWhat's this?What are product links?In the text of your review, you can link directly to any product offered on Installation seems to start off OK but terminated with a pop up "Error 2738. i dont see that anywhere . Monday, September 17, 2007 11:11 AM Reply | Quote 0 Sign in to vote i tried the vbscript thing and it said it failed to download.

sliver68420 is online now i keep getting error code 2738. Can anyone help please? however, reception from a suburb in houston house was really poor. On my XP machine it installed fine, but could not connect to the virgin website ([...]).

Please try again later.5.0 out of 5 starsGreat Mobile Broadband Option!ByC.Jon July 5, 2010The prepaid Virgin Mobile broadband modem is a great option for those people who dont want contract, and video help | post reply | read more Windows 7 (64 bit): "Error 1606.