Home > Visual Studio > Visual Studio 2003 The Web Server Reported The Following Error

Visual Studio 2003 The Web Server Reported The Following Error

And migrated my VS2003 application to VS2005. What I think happens is that the .NET Framework is updated but isn't configured properly. OPEN VS 2003 AND TRY TO OPEN A PROJECT. Make sure the "Distributed Transaction Coordinator" service is running 4.

Read it ! blog on Peter This entry was posted in Out+of+control. Some other people lost 6 weeks. Then after you stop laughing with glee, mix another drink. Thank you very much !!!

Privacy Statement Terms of Use Contact Us Advertise With Us Hosted on Microsoft Azure Follow us on: Twitter Facebook Microsoft Feedback on IIS current community chat Stack Overflow Meta Stack Overflow But doesn't help me too, but help me get a new new error. I also have Visual Studio 2005 and Visual Studio 2008 Trial Editions installed is that a problem with Visual Studio 2003 Professional Edition?

Yes it's a production server, going to try and fix it before having to do any type of resintall. Click OK OK and voila, run your web app with debugger and you can begin debugging debugger. Peter van Ooijen Aspnet_regiis is found in the windows\\framwork\v1xxxx\ folder. Levi " .

NB: Make sure you can access your webapp via IE before trying VS2003. Was user-agent identification used for some scripting attack techique? I have uninstalled/reinstalled ASP many times with the same results. I had forgotten to disable ‘use local proxy' in the IE settings when I was done, and visual studio uses the same settings.

I will recommened my friend to here if they got the same error before re-install. This can be done in a jiffy. Then, attempting to restart IIS sometimes causes the World Wide Web Publishing service to hang. FINALLY, MY PROBLEMs SOLVED!!!

If any one interested for answer here are some info regarding my app, it creates threads inside other threads may be related to that? After I installed it and got it running I followed the steps above for uninstalling and installing iis and now it works. Do you have the aprop rights for the dir ? I have no problem creating and editing projects on remote servers but trying to develop locally has proven to be impossible for me thus far.

I HAD TO MIX AND MATCH SUGGESTIONS TO COME UP WITH MY SOLUTION: 1. check over here Herman, I miss the remark/question. And, no, the information on the link you supplied does nothelp solve the problem, if your OS is XP Pro. keep your current permission intact and then add the new recommended permission.

So I didn't really guess that mchn.cfg was broken. Saved my day. Hope this helps someone. his comment is here I deleted all the _vti folders and files . (In the wwwroot folder search for "_vt*" and delete them all).

ISS/DefaultWebSite/Property/HomeDirectory… Where is CREATE button? Trying to view a page in the ROOT of the server (eg. I tried all the hints that I have found, including the one you have suggested, but my problem has still not been solved.

Imho it again shows that most of these problems have to do with security, as I summarized in my third (this is the first) post with this title : I'm

I selected Nil I re-install my and framework and now its fine.. Jon Svenni I have been trying to sort out this problem for 6 weeks. I've already looked over all these links: I don't want to hear "uninstall" IIS and reinstall, that's not an option as I have 47 hosted domains. Also, the .tmp MIME error took some doing to get resolved.

After resolving all the errors I get the following error when press F5 fordebugging. "unabletostartdebugger on thewebserver. Damned annouying though! As soon as I put ‘Everyone' in the security settings with re/L/R rights, it worked! weblink When browsing the site from my laptop, I was able to access it with no iss… Microsoft IIS Web Server Lync server 2013 Backup Service Error EVENT ID 4049 – After

When I deleted this file everything started working (for safety backup this file to some other directory). Apr 26, 2005 10:16 AM|Jodess|LINK As to your question, "Why not?" That's for McAfee to answer. This fixed everything… " Anyway thanks everybody. I got the webserver running in myPC.

Thanks again. Note: I am using VS 2003 and Windows 2000 (IIS 5.0) pvanooijen Bryan, thanks for sharing your woes. I am new to and dot net envt, kindly help me. I switched back to 1.4 but I was still getting same error message.

I'd love to know what happened to suddenly cause the problem ( I went to an earlier restore point), or how this fix works… but I WILL enjoy that drink now!! It was finally Sylpheed's solution that fixed it. Vijay The batch script worked fine for my problem. Hi.