forumyaren.com

Home > Visual Studio > Visual Studio 2008 Installation Error 1330

Visual Studio 2008 Installation Error 1330

Technically, Windows Installer runs cabinets through WinVerifyTrust() if there is an entry in the MsiDigitalSignature table for them, but this was still necessary to verify the installation media. In the To field, type your recipient's fax number @efaxsend.com. Note that the CAB files for this component are at most 50Mb, and cab1.cab in particular is only 16Mb. In order to do that, from the Start menu of the Virtual PC, select "Run" and type %temp% .This should open up the Temp folder. navigate here

The reason for this error is momentary unavailability of the hard disk space or RAM. As soon as our network was up and running here it seemed to work fine... I've extracted all files to the local HD for installing and still the same. Bungle, thanks for your help in diagnosing this.

A similar issue with VS 2005 SP1 was exhausted memory or not enough contiguous virtual memory. As soon as I disabled those two services, the installation worked. From database errors, t… .NET Programming How to track your lost Android Phone? Labels a4j:repeat (1) AES (1) Ajax4JSF (1) ASP.Net (2) DES (1) Encryption (1) IIS (1) J2EE (13) Java (14) JSF (3) Log4J (1) LTPA (1) Spring (1) Virtual PC (1) Visual

What I fail to understand is why the instal doesn't work on a particular machine. 9 years ago Reply Heath Stewart (MSFT) Bryan, did you copy these from machine to machine This is a site where you can find many articles on Silverlight, Windows Phone 7 and .NET related technologies. You'll get a 403 (forbidden) but that should at least tell you if you can access the server. Prompts for iisback.vb...

Mine all bomb out on cab1.cab during the installation of VS 2008. 9 years ago Reply Heath Stewart (MSFT) It might help to close down all running processes that you can. From the start menu of the Virtual PC, right click on "My Computer" and select "Properties". WWW.THECOOLBLOGS.COM Loading... Pinnacle Studio 16 wont launch after the Windows 8 1 is installed CorelDRAW Technical Suite X7 Update 3 - Lattice3D cannot be activated Copyright © Corel Corporation.

Then it returns with error 1330 with the next cab file. Wha… .NET Programming 5 Common Exceptions in .NET (and How to Resolve Them) Article by: käµfm³d 👽 Many of us here at EE write code. Uncheck the following: Allow the software to run or install even if the signature is invalid Check for publisher's certificate revocation Check for server certificate revocation Check for signatures on downloaded Error 1330.A file that is required cannot be installed because the cabinet file cab2.cab has an invalid digital signature.

Scroll down to the "Security" section 6. http://stackoverflow.com/questions/13603616/error-1330-visual-studio-2008-cab11-cab-has-invalid-digital-signature Click the "Advanced" tab 5. You can use WinRAR or WinZip to extract the iso image. I have no idea why?

This will reduce the number of file input output operations during the installation. check over here Signing Certificate Chain: Issued to: Microsoft Root Authority Issued by: Microsoft Root Authority Expires: 12/31/2020 1:00:00 AM SHA1 hash: A43489159A520F0D93D032CCAF37E7FE20A8B419 Issued to: Microsoft So from the Desktop HD copy to the laptop HD and the installation was successful.I think the problem is in the reading of the DVD, the software is not corrupted! Bungle I have an ISO which when mounted with Daemon Tools allows me to install fine on one machine (XP SP2), however on another (XP SP2 as well) it fails consistently

Mount ISO (obtained from network share) 2. What registry keys does this concern? 3 years ago Reply yassy Thank you so much for posting - I could install VS2008 ! 3 years ago Reply Dan The notes at: Terms of Use Trademarks Privacy & Cookies

Server & Tools Blogs > Developer Tools Blogs > Setup & Install by Heath Stewart Sign in Menu Skip to content Executive Bloggers his comment is here This may indicate that the cabinet file is corrupt.

THis may indicate that the cabinet fiel is corrupt." I have tried few things like, choosing custom installation and unchecked option for SQL express and visual c++, but no help. Get 1:1 Help Now Advertise Here Enjoyed your answer? Bungle Not sure what error code you were getting from WinVerifyTrust Mark (because it looks like there are potentially different causes for 1330), but I just did a defrag and scandisk

Open the Virtual PC console and click "Settings".

Template images by enot-poloskun. I've tried copying all the files to the local HDD and running setup from there but still the same issue. This may indicate that the cabinet file is corrupt." I tried different install options, re-mounting the ISO and eventually re-downloaded the ISO. Email ThisBlogThis!Share to TwitterShare to FacebookShare to Pinterest Labels: ASP.Net, Virtual PC, Visual Studio No comments: Post a Comment Newer Post Older Post Home Subscribe to: Post Comments (Atom) Think Free

But that's a post for another day.

Back totop Search this blog Search all blogs Share This PostShareShareShareShareShare Recent Posts Changes to Visual Studio "15" Setup September 15, 2016 Insert GUIDs I've tried: a) Copying ISO to HDD, mounting with daemon tools - same problem. This may indicate that the cabinet file is corrupt. http://forumyaren.com/visual-studio/visual-studio-2008-sp1-error-during-installation.php In order to fix this error, we need to follow the below steps.

Select "Memory" and set the RAM size to 1.5 to 2 GB. It's surprising how often less action and more thought solves a problem; Microsoft should adopt it as a corporate strategy sometime instead of preferring style over substance The problem obviously lies Is there any way you can help me track down this problem? 6 years ago Reply Heath Stewart (MSFT) @Kunal, please read blogs.msdn.com/…/another-possible-workaround-for-error-1330.aspx and see if that solution helps - to Not the answer you're looking for?

I saw your reply after I tried another solution. It will help one to understand clearly the steps to track a lost android phone. I'm betting it's a windows update thing - I must be missing an update that is needed for WinVerifyTrust to work.