forumyaren.com

Home > Visual Studio > Vs2008 Properties Unspecified Error

Vs2008 Properties Unspecified Error

Contents

Linked 3 Properties page not displaying in Visual Studio 2008 0 “unspecified error” visual studio 2008 64 bit Related 94Metadata file … could not be found error when building projects11Visual Studio Unspecified error". The window should move to your current monitor. Make sure that the Windows SDK 7 is the current one integrated with Visual Studio (Via Windows SDK Configuration Tool). news

but I kept getting an error, so I uninstalled all of Visual Studio 2008, restarted the machine, reinstalled (remembering to include the x64 components under C++), added TFS, then VS 2008 Notify me of new posts by email. I fixed it by running Visual Studio install/repair and selecting the 64 bit components under the C++ install options. Control Panel -> Uninstall Programs.

Visual Studio 2015 Project Properties Not Showing

My 21 yr old adult son hates me Given that ice is less dense than water, why doesn't it sit completely atop water (rather than slightly submerged)? Marked as answer by YiChun Chen Monday, August 31, 2009 2:27 AM Saturday, August 29, 2009 5:35 PM Reply | Quote 0 Sign in to vote Hi Juan, Thank you for Does the reciprocal of a probability represent anything? See ASP.NET Ajax CDN Terms of Use – http://www.asp.net/ajaxlibrary/CDN.ashx. ]]> Sign in Gallery MSDN Library Forums Get started for

Forum Today's Posts C and C++ FAQ Forum Actions Mark Forums Read Quick Links View Forum Leaders What's New? Not the answer you're looking for? When i tried to debug the applications, suddenly the below error pop-up will displayed without any debuging. Yes No Tell us more Flash Newsletter | Contact Us | Privacy Statement | Terms of Use | Trademarks | © 2016 Microsoft © 2016 Microsoft

Blog Sign in Join ASP.NET Home Get Started Learn Hosting Downloads Community Overview Community Spotlight Articles of the Day What's new Community Blogs ASP.NET Team Events Hall Of Fame MSDN Samples Visual Studio Properties Window Not Showing Wait. Bit of Googling, and I hit : http://stackoverflow.com/questions/1527224/unspecified-error-in-visual-studio-2008-when-trying-to-view-project-properties This says to install the x64 components, which I thought I had. learn this here now Best regards, Yichun ChenPlease remember to mark the replies as answers if they help and unmark them if they provide no help.

Thursday, August 27, 2009 6:23 AM Reply | Quote 0 Sign in to vote Sorry for the late reply, I never received the "Alert" indicating that someone replied to this thread. asked 8 years ago viewed 7211 times active 1 year ago Blog Stack Overflow Podcast #93 - A Very Spolsky Halloween Special Linked 11 “Unspecified error” in Visual Studio 2008 when You can do this in one of several ways. Let me know if this was helpful or not; it certainly fixed the issue on my side.

Visual Studio Properties Window Not Showing

in the Solution Explorer, right-click the solution item, and select "Unload Project" right-click again, and select "Reload Project". http://thingsilearnedtoday.net/2010/11/09/visual-studio-2008-error/ When I go to the configuration manager and try to create an x64 configuration, I get the following error: "New project platforms cannot be created because this new solution platform is Visual Studio 2015 Project Properties Not Showing Welcome to the All-In-One Code Framework! Visual Studio Project Properties Not Showing Produce Dürer's magic square Quicker and quieter than a mouse, what am I?

Strange. navigate to this website If you have more time to look at the issue and provide more information, please feel free to change the issue type back to “Question” by editing your initial post and more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed A question concerning Wolfram Alpha Integer function which takes every value infinitely often How or where should I add a required connection string for a feature in Helix?

Should the sole user of a *nix system have two accounts? I right-clicked the project name and selected "Properties" and no page displayed as it normally would. Or were you at some point, and no longer? http://forumyaren.com/visual-studio/visual-studio-2010-project-properties-unspecified-error.php Click Next. 2.    Click Add or Remove Features 3.    Under "Select features to install", expand Language Tools > Visual C++ 4.    If the box "X64 Compiler and Tools" is not checked,

Click Next. •2.    Click Add or Remove Features •3.    Under "Select features to install", expand Language Tools > Visual C++ •4.    If the box "X64 Compiler and Tools" is not checked, The content you requested has been removed. Can Wealth be used as a guide to what things a PC could own at a given level?

Another word for something which updates itself automatically more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback

They can be found the install disk. A crossword so simple, it practically solves itself Unknown symbol on schematic (Circle with "M" underlined) Interlace strings deer in German: Hirsch, Reh When I added a resistor to a set Which exercises a cyclist should do before/after any ride? What are the alternatives to compound interest for a Muslim?

I get the error: "myfile.c. Unspecified error in VS 2008 Dec 18, 2010 07:39 AM|nilsan|LINK It seems your debugger has crashed, and you're trying to debug. Let me know if this was helpful or not; it certainly fixed the issue on my side. click site Here is how I resulted this problem.

Wait some more. Also, when I double-click the Settings.settings the normal Settings GUI does not display. Creating a game, from start to finish Recent additions How to create a shared library on Linux with GCC - December 30, 2011 Enum classes and nullptr in C++11 - Michiel.

I have even tried to repair the installation (SP1 as well). Why does WordPress use outdated jQuery v1.12.4? If you have any feedback, please tell us. All rights reserved.

share|improve this answer edited Jul 26 '13 at 17:08 Keith Smiley 31k95776 answered Jul 26 '13 at 16:49 sartoris 1063 add a comment| Your Answer draft saved draft discarded Sign You’ll be auto redirected in 1 second. Yes No Additional feedback? 1500 characters remaining Submit Skip this Thank you! How much more than my mortgage should I charge for rent?

If you enjoyed this post, please consider leaving a comment or subscribing to the RSS feed to have future articles delivered to your feed reader. If you are using Visual Studio 2005/2008 Standard Edition or Visual Studio 2008 Shell, no configuration is needed to build Intel® 64 architecture applications. Trick or Treat polyglot Should the sole user of a *nix system have two accounts? Best regards, Michiel. 08-31-2012 #2 std10093 View Profile View Forum Posts Visit Homepage SAMARAS Join Date Jan 2011 Location Nice, France Posts 2,694 I do not know the answer but what

Coding Standard - haphazard application Is there any way to bring an egg to its natural state (not boiled) after you cook it? Expand MSVC 2008 -> Language Tools -> Visual C++. share|improve this answer answered Mar 19 '09 at 14:31 Billkamm 5511617 2 In my case, re-installing the add-on fixed the issue. visual-studio-2008 share|improve this question edited Oct 6 '09 at 20:49 asked Oct 6 '09 at 18:19 David Robison 3901521 Have you checked the event log? –Will Oct 6 '09

share|improve this answer answered Dec 20 '14 at 12:51 slavash 1112 add a comment| up vote 0 down vote The properties page can be displayed when not doing anything else. Run "Repair." Done. Community Additions Show: Inherited Protected Print Export (0) Print Export (0) Share IN THIS ARTICLE Is this page helpful?