Home > Vmware Converter > Vmware Converter Error 37409

Vmware Converter Error 37409


Like Show 0 Likes (0) Actions 11. but I found that if you have MSSQL server running it will give the same error. I've done a ton of P2V's but this error I've never seen before... This is ok - as long as the drive has been succesfully cloned, this is what matters (see below).

Error: 37409 (type: 1, code: 2338)",1. You can tell by going into Windows Disk Management: 0 Ghost Chili OP _Justin_ Jan 8, 2013 at 5:34 UTC And I never could figure it out. This is how one of the ways to handle this issues and fix it. As it turns out, this is not network related at all, it is a known error in the Converter Standalone (both v4 and v5) software.

Unable To Clone Volume C Vmware Converter

thanks a lot. Join the community Back I agree Powerful tools you need, all for free. Join & Ask a Question Need Help in Real-Time? An important point to mention in this process is that when transferring the second VM only containing the D drive, the transfer will fail with an error around 98% stating something

continuum Nov 21, 2012 1:50 AM (in response to JohnnyLeung) assumehost 1 = your p2v source - has two drives C:\ and D:\VM 1 = the result of your Converter import How could I tell? It looked like it worked great and during the time it took for me to login to vsphere and boot up the vm I almost convinced myself to get giddy with Vmware Converter Error 209 Type 1 Code 13 continuum Nov 20, 2012 11:47 AM (in response to JohnnyLeung) cant you use robocopy for drive D: ?

When converting physical to virtual machine, it fails. Also - what percentage is the conversion at when it fails? VMware Virtualization Configuring VMware Fault Tolerance (FT) Video by: Brian Teach the user how to configure vSphere clusters to support the VMware FT feature Open vSphere Web Client: Verify vSphere HA Quickly let down by the same error message, I dug around to figure out how to manually fix the issue.

After a bit of research I fired up vmware converter again and ran "Configure Machine", which I had never really messed with before. Vmware Converter 6 Help Desk » Inventory » Monitor » Community » skip to main | skip to sidebar Virtual Infrastructure Tips - VMware A blog about VMware virtual infrastructure with howto's, tips, and I noticed that you said you tried converting the disks individually to VMware Workstation - but have you tried them individually to the ESXi host (skipping the Workstation)? Re: P2V windows 2003 R2 64 bit failed Error: Unable to clone volume 'D:'.

Detected A Write Error During The Cloning Of Volume Windows Bitmap Driver Volumeid

The disks are dynamic...RAID 5 config. For the first VM, go to Edit Settings and attach the disk from the second VM, 'servername_Ddrive'. Unable To Clone Volume C Vmware Converter Note: Only a member of this blog may post a comment. Failed An Error Occurred During The Conversion 'platform-specific Error 2338' Locate the file calledvmware-converter-worker-X.log (where X is an incremental integer).

I took my usual action of virtualizing a windows host and used vmware conveter, which usually does a wonderful job. have a peek at these guys I gave it the required resources and and configuration settings and booted the clonezilla iso on the VM. Confirm that your new VM container has the "LSI Logic Parallel" adapter. assign the new blank vmdk to VM2 , start the VM2 and partition and format the new vmdk as needed3. Failed An Error Occurred During The Conversion Converter Fault Fileiofault

Like Show 0 Likes (0) Actions 7. D:\ is not a Windows dynamic disk, right?--> it is MBR disk only3. Go to Solution 7 Comments LVL 42 Overall: Level 42 VMware 30 Virtualization 16 Message Active today Expert Comment by:paulsolov2013-05-06 What type of OS? When virtualizing the system with vmware converter I ran into this error: Error: FAILED: An error occurred during the conversion: ‘BlockLevelVolumeCloneMgr::CloneVolume: Detected a write error during the cloning of volume \WindowsBitmapDriverVolumeId=[97-E0-97-E0-00-7E-00-00-00-00-00-00].

Like Show 0 Likes (0) Actions 10. Acronis True Image Was the information on this page helpful? Converter logs show these errors: 2011-09-22T09:29:21.774+05:30 [02884 info 'Default'] [,0] Partition:Invalid sector magic number. 2011-09-22T09:29:21.774+05:30 [02884 info 'Default'] [,0] Disk number 1 has been skipped because of errors while reading partition

continuum Nov 20, 2012 7:37 PM (in response to JohnnyLeung) > robocopy is not possible, since both physical and virtual cannot online at the sametime.To robocopy into a vmdk you can

Re: P2V windows 2003 R2 64 bit failed Error: Unable to clone volume 'D:'. POCEH Nov 19, 2012 1:23 AM (in response to JohnnyLeung) There is network error when second disk cone is started:[2012-11-19 13:08:59.703 09456 warning 'App'] [,0] [NFC ERROR] NfcNetTcpRead: bRead: -1[2012-11-19 13:08:59.703 Thanks for pointing that out! 0 Jalapeno OP bmeiont Jan 16, 2013 at 5:03 UTC   _Justin_ wrote: What version of the Converter are you using? Make your powershell script to speak too.

You won't be able to fit the full 400GB C:\ and 1.7TB D:\ on the same VMFS as ESXi <5.0 only supports LUNs of up to 2TB.You can also try using Please note that in this LiveXP environment that registry path is the path that is on your local vm not an emulated/virtual registry path. We're running vSphere Enterprise 5.1. this content We tried running checkdisk which showed no errors and we defragmented all drives.

The C: drive would clone, but the remaining three drives would fail with this, or a similar, message "BlockLevelVolumeCloneMgr: Detected a write error during the cloning of volume …. How could I tell?

I also found this blog post that mentions that changing the network speed fixed it:

I would also run a chkdsk on the source machine. 0 When I try to convert the physical machine straight to the esxi 5 host, I get an error that states: FAILED: An error occurred during the conversion: 'BlockLevelVolumeCloneMgr::CloneVolume: Detected a write

An alternative workaround that will most likely work as well is to do a cold clone. Having the machine image on network storage I went on to the next step, creating a new VM container for this machine. c:\ and d:\. clone 2 drives together also failed.

But when I try the d:\ drive or converting both drives in a single task, it failes with this error: FAILED: A general system error occurred: SQL_CANTOPEN: unable to open database Great for personal to-do lists, project milestones, team priorities and launch plans. - Combine task lists, docs, spreadsheets, and chat in one - View and edit from mobile/offline - Cut down I will do my best to answer any questions or comments if you have any. boot into the "Windows XP Rebuild" mode. (not sure why it's called rebuild). 4.