forumyaren.com

Home > Vmware Converter > Vmware Converter Platform-specific Error 18

Vmware Converter Platform-specific Error 18

Connect with top rated Experts 14 Experts available now in Live! I tried reconfiguring teh VM from vCenter but it states "reconfiguration is not supported for the selected source".  (Is Gentoo simply not a supported VM OS for this tool/utility?  If so, Seems that the prior conversions never removed the Agent (which makes sense) - so removing and installing fresh converter locally after clean reboots was good just time was limited... 0 This You could try cold cloning?   0 Mace OP Denis Kelley Jun 14, 2012 at 10:11 UTC In the error above, I see a note on dynamic disks. http://forumyaren.com/vmware-converter/vmware-converter-platform-specific-error-2.php

The content ID of the parent virtual disk does not match the corresponding parent 2014-11-02T20:34:33.652-08:00 [09880 info 'Default'] Sysimgbase_DiskLib_OpenWithPassPhrase failed with 'The parent virtual disk has been modified since the child I am also able to ping them by name from the converter server and from the vcenter server.  I am banging my head against a wall on this one..  Does anyone Please see attach. 0 0 11/02/14--10:24: Re: Error converting on 5% with Contact us about this article 97% means data has transfered. The content ID of the parent virtual disk does not match the corresponding parent 2014-11-02T20:34:33.652-08:00 [09880 info 'Default'] Sysimgbase_DiskLib_OpenWithPassPhrase failed with 'The parent virtual disk has been modified since the child https://communities.vmware.com/thread/494322?start=0&tstart=0

You can tell by going into Windows Disk Management: Yeah they're basic. 0 Ghost Chili OP Best Answer _Justin_ Jan 8, 2013 at 6:47 UTC What version of Block size Max Virtual Disk size 1 256 GB 2 512 GB 4 1024 GB 8 2048 GB If that isn't something you care to do then keep in mind by If anybody's got any input or suggestions, i'd sure appreciate it!

Could not copy file C:\DOCUME~1\\LOCALS~1\Temp\converter-agent.xml   Where represents my userid.     Things I've checked include: I'm an admin on the host I've rebooted the host (Windows XP SP3) There's yuck but was thinking about that too... Claim or contact us about this channel Embed this content in your HTML Search confirm cancel Report adult content: click to rate: Account: (login) More Channels Showcase RSS Channel Showcase 3995489 Largest Physical disk is 2 TB.

The VM in question has 2 HDD's, one with a "OS" HDD that is around 100 GB and then a "Data" HDD which is 2 TB. If I open task manager it shows connection at 1g and network utilization is at 2.9%.  500G machine transfer started at 9pm saturday, supposed to complete at 8am monday. permalinkembedsavegive gold[–]driir[S] 0 points1 point2 points 1 year ago(2 children)Ok, I am not familiar with that. http://standalone24.rssing.com/chan-18405062/all_p43.html Please help me resolve it. 0 0 11/01/14--05:03: Re: Windows P2V failing - FAILED: Unable to find the system volume, reconfiguration is not possible.

The log has been attached. Directly connect an external storage device such as a USB drive, or CD\DVD burner: If the device is a USB drive, ensure i… Storage Software Windows Server 2008 Disaster Recovery Advertise Unfortunately, this program discovery the disk named "disk2" with 20 GB but it log "No usable volumes found on disk".   I didn't understand why it do it because the partition I have been tasked with trying to convert a VM from Hyper-V to VMWare and I was hoping to do this with the VMWare converter.

Of course this is not normal situation, you must not manipulate the destination disks and/or VM in order to proceed normally... Was a DC - Moved all roles DC,DNS,DHCP to another DC already Virtualized C: ~36gb ~20gb in use - D: ~800GB ~650gb inuse ---------- When running the converter from my Disconnect all previous connections to the server or shared resource and try again Contact us about this article   Hi     I get the above error when trying to P2V As for your error, were you ever able to rectify them?

have you tried resizing the target disk? have a peek at these guys They are all at separate locations.   I was not involved in the existing server in any way prior to this, but now it is mine. Privacy Reply Processing your reply... Contact us about this article By now I have been through several P2V and one V2V conversion using the VMWare converter 5.0, 5.1 and now 5.5 and all have suffered from

How could I tell? Send me notifications when other members comment. yes no add cancel older | 1 | .... | 128 | 129 | 130 | (Page 131) | 132 | 133 | 134 | .... | 239 | newer HOME check over here Creating a snapshot of the source system.

Source VM IP : 172.31.243.81 vConverter VM IP : 172.31.243.87 vCenter IP : 172.31.241.23 ESXi Server IP : 172.31.240.151   "An error occured while opening a virtual disk. Help Desk » Inventory » Monitor » Community » Home P2V 2003 Server VMWare Converter by B-C on Jun 14, 2012 at 9:35 UTC | VMware 0Spice Down Next: Unable to Yes dynamic disks.

I was "thrown to the wolves" after the fact.     This will be the first "production" P2V conversion I am attempting.

I have attached the logs so that you can see what is currently happening.   Im currently using a vCenter Converter 5.5 or the latest version. The content ID of the parent virtual disk does not match the corresponding parent 2014-11-02T20:34:33.652-08:00 [09880 info 'Default'] Sysimgbase_DiskLib_OpenWithPassPhrase failed with 'The parent virtual disk has been modified since the child Verify that the converter server and the running source machines have a network access to the source and destination ESX/ESXi hosts I am able to telnet to all my esxi hosts I started the process from a Windows XP PC running VMware-converter-all-4.3.0-292238 and I got the error "Unable to complete vCenter Converter agent installation on %server%.

DennyVIIPWPF ReflectionsSystem i BloggerViews from the P.I.T. (People in IT)IT in the Ad BizBusiness Presentation for IT prosCustom Application DevelopmentDavid's Cisco Networking blog Forgot Password No problem! Thanks in advance, 7 commentsshareall 7 commentssorted by: besttopnewcontroversialoldrandomq&alive (beta)[–]killer833 2 points3 points4 points 1 year ago*(2 children)whats the error? Get 1:1 Help Now Advertise Here Enjoyed your answer? this content Exchange Outlook Exclaimer Office 365 HTML Backup Exec 2012 - Configuring B2D Folders Video by: Rodney This tutorial will walk an individual through the steps necessary to configure their installation of

I also tried v5.5 and v6 of the converter.   I can connect to the ESXi server with the vSphere client.   Thanks. 0 0 03/13/09--13:53: P2V RedHat Linux failed Contact only took about 8hrs... permalinkembedsaveparentgive gold[–]killer833 2 points3 points4 points 1 year ago(0 children) A General System Error Occurred: Platform Specific Error 2338 google says its converter 5.1 that doesnt support >2TB disks. One subnet, no routing.   As mentioned above I have run the converter on a couple of other machines, They were both single servers, on single subnets but neither of them

The only thing that changed was the  hard disk.   Thanks for any help on this question. 0 0 04/07/15--10:40: How to prevent WIndows Activation when restoring ovf in same hardware VMware Free edition & P2V conversions p2v vmware deployment build, I appreciate your insight   15 Replies Chipotle OP Alaerus Jan 8, 2013 at 4:37 UTC Do you Error: 37409 (type: 1, code: 2338)'   So I tried a different route, converting it into a workstation virtual machine then converting onto the esxi host machine. Please try again later.

How could I tell? Please try again later. We'll send you an e-mail containing your password. Has anybody an idea where this behavior comes from?   BR, Karl 0 0 11/14/14--12:18: CloneZilla to EXi 5.5 Contact us about this article We have CloneZilla images of Windows 2008

The coversion fails at 1 %. Converter version 5.5.2 (1890136) Contact us about this article Trying to P2V a Win 2008 R2 machine. Workaround: Update to the latest service pack where the issue is resolved. When I try converting just the C:\ into a vmware workstation virtual machine and then onto the esxi host, no problems.

Dotan. 0 0 11/17/13--20:21: Any reason for painfully slow transfer rates with VMWare Converter? Is the firewall disabled on the server to be converted, can it contact 192.168.10.151? 0 LVL 42 Overall: Level 42 Virtualization 16 Exchange 12 Windows Server 2008 11 Message Active Thus it's not easy to really provide a vcenter ip. By creating an account, you're agreeing to our Terms of Use, Privacy Policy and to receive emails from Spiceworks.

If you are an employee, please PM VMwareTech or alytle for verification instructions and we will add it to yours as well! Download 5.5 and give it a go.