Home > Vmware Converter > Vmware Converter Ubuntu Error Loading Operating System

Vmware Converter Ubuntu Error Loading Operating System

There are a few reasons why the conversion can fail at 99% while reconfiguring the OS. I would call this post spam because it provides no useful info and leads to a non-free application for M$ users... It was a vm originally on a workstation. I really didn't want to reinstall everything. weblink

Do you want to help us debug the posting issues ? < is the place to report it, thanks ! Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ astrogeek View Public Profile View LQ Blog View Review Entries View HCL Entries Visit astrogeek's homepage! HTH some of you poor saps that got yourself into the same bind I did.. More about the author

Does your BIOS detect / list all disks ? I used vmware-vdiskmanager.exe -R "c:\blah\my vm disk.vmdk" Anyone else have any more suggestions I could try? He also had me check what files were in /media/disk/boot/ and I had all the files that are needed; normal and perfectly fine. For the most migrations I've used VMware Converter 5.0.

Again, didn't work (and wasted a lot of time) Finally, I fell back on previous experience, and found my solution: use the server 2008 CD to fix windows XP! (This would Error code 0x800401540VirtualBox error when starting Ubuntu Hot Network Questions What are useful guidelines for Craft CMS security on VPS (virtual private servers)? In next screen there is a setting called "Access Mode". Sounded like a good idea right?

Adv Reply Quick Navigation General Help Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums The Ubuntu Forum Community Ubuntu Official Flavours Support New to I change that "Access Mode" from "AUTO" to "LBA". On SLES, the location to define the ramdisk kernel modules is in /etc/sysconfig/kernel file. What Does your Email Address Say About Your Comput...

Was user-agent identification used for some scripting attack techique? How To Setup A Microsoft Failover Cluster in VMWar... I had to use a windows 7 pro DVD Reply ↓ Jason on May 26, 2011 at 5:09 pm said: That is odd… glad you found a workaround though! Adv Reply May 19th, 2008 #4 roe_polak View Profile View Forum Posts Private Message Just Give Me the Beans!

ToBe View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by ToBe 03-28-2009, 01:58 PM #2 patillo LQ Newbie Registered: Mar 2009 Posts: I will report it and ask moderator to decide. Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support General Help [ubuntu] Error loading operating system Having You are currently viewing LQ as a guest.

Re: Help! have a peek at these guys This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant. which sometimes tries to use CHS which is incorrect for most modern computers. My Ubuntu 7.1 CD is in one of my DVD drives, so I am prepared to boot of the CD if needed.

If you'd like to contribute content, let us know. Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials Articles Register Search Search Forums Advanced Search Search Tags Search LQ Wiki Search Tutorials/Articles Search and it's loading right now. check over here Click Next Click "Command Prompt" At the command prompt, type the following: bootsect /nt52 ALL /force /mbr note: in my case, using "ALL" instead of "c:" or "SYS" was what finally

I also have a 500GB Seagate Barracuda (SATA-II) Harddrive with Windows XP on it. It was actually in this setup for several days now, because I did notice this error several days ago and always got it when I turned on my computer in the Same error.

After that, the machine wouldn't boot, with that error.

Are basis vectors imaginary in special relativity? I just shut off and rebooted my computer, and now it has the 'error loading operating system.' I tried to follow what you said, but... "The most likely solution is that Manually set it to LBA instead." Where do you find that specific AUTO/CHS/LBA setting? The time now is 05:49 AM.

The following modules should be present (remove unused stuff like "xenblk"): INITRD_MODULES="piix mptspi processor thermal fan jbd ext3 edd" Once the INITRD_MODULES line is fixed, run "mkinitrd" to re-create the ramdisk. The internets failed me. For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration. this content This problem mainfested only after heavy hacking around trying Norton Ghost, Partition Magic, different Unix, Linux, Windows XP operating system, and I guess that the instability of the geometry being set

Once booted into the rescue, check the present disks with "fdisk -l". I believe you want the second options. sanlinnaing View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by sanlinnaing 11-27-2013, 01:48 AM #13 Herkes LQ Newbie Registered: Nov 2013 Posts: If so it should give you two options: Choose the volume and then create the vmdk Maintain the Disk Size.

I can't found any solution by googling. NAT: a Virtualbox and VMWare Comparison5Host system resets (crashes) when using VMWare or VirtualBox and 64-bit guest systems5All VMware software & their installers fail to start, all of sudden, with no From there I changed directory to D:\boot and ran the following command: bootsect /nt60 c: /mbr After that was finished, I rebooted and the VM loaded Windows without any more problems! Like Show 0 Likes (0) Actions 4.

He thinks that Grub itself might be screwed up, otherwise he has no clue. error loading operating system IamTHEvilONE Jul 30, 2008 9:38 AM (in response to eagleh) how did you do the conversion?Converter won't configure the VM that you are using because it doesn't There's also a GRUB bootable CD (forgot the exact name) that can be used to fix grub. error loading operating system eagleh Jul 30, 2008 9:49 AM (in response to IamTHEvilONE) Thanks.

Does your BIOS detect / list all disks ? You may have to reformat your HD completely after manually setting the HD to LBA. Thanks, Reply ↓ Chris on September 9, 2011 at 2:06 pm said: Switching to SCSI Bus Logic instead of Preserve worked for me!!! this really helped me out.

Add Facebook Like button to any page in Umbraco What Are The T-Mobile Network Settings for the iPh... VMWare has a tool called the Converter Standalone Client that will let you convert a running computer to a Virtual machine in no time! Please type your message and try again. 5 Replies Latest reply: Jun 17, 2010 2:15 PM by WIFFC0 Help! Adv Reply May 19th, 2008 #8 imakerux View Profile View Forum Posts Private Message First Cup of Ubuntu Join Date May 2008 BeansHidden!

I fortunately did not have to do that. Click Here to receive this Complete Guide absolutely free. Excuse me while I go and do some cartwheels! Find More Posts by mrmazda Thread Tools Show Printable Version Email this Page Search this Thread Advanced Search Posting Rules You may not post new threads You may not post