Home > Vmware Converter > Vmware Converter Windows 2000 Disk Read Error Occurred

Vmware Converter Windows 2000 Disk Read Error Occurred

What applications are they running on it? Incapsula incident ID: 489000180166828751-334124644362158375 Request unsuccessful. After the service is started, run VMware Converter and it should connect. If a CDROM device exists in the virtual machine it may need to have the IDE channel adjusted from IDE 0:1 to IDE 0:0. weblink

Both are fully patched. Then you lost all, just like if you were running all 3 in Raid0 for production and drive failed. Windows 2000 AndreTheGiant Nov 25, 2009 11:56 PM (in response to Shingi) Have you choose to install the VMware Tools on the VM during the conversion?The source machine has IDE disk? Type: fdisk -lThis will list all disks in your VM.

If its xp,2000 prof or 2003 (64-bit) for all these cases below method works. Max,I'm glad it helped & thank you for the update. VM has IDE disk too. Your instructions were so well written that they gave me confidence to go ahead and try it.

Press Ctrl+alt+del To Restart. Anonymous,NEVER use snapshots for backups!!! I troubleshot this quite a bit and am coming up empty. So you may have to delete to the original file manually then copy the new .SYS file due to the difference in letter case.

You are all very welcome and I'm glad it was helpful :D November 29, 2012 at 12:07 PM Daryl said... the converter I found there does not take in charge W2K. Keep the number of processors as is, because if you change it, Windows 2000 won't auto-detect new CPUs and you'll need to update the Hardware Abstraction Layer (HAL) on it manually. P.S.

Anonymous,That most likely means Windows filesystem quiesce service failed to snapshot the filesystem.You have two options: Use the old VMware cold clone CD (requires booting from the CD -- downtime) or August 2, 2012 at 10:09 AM Anonymous said... I've booted using a number of diagnostic tools and rebuilt the MBR, I've mounted it in the host server and made sure the file system was accessible, I even connected it If it's not possible, then proceed with the next steps until you find your desired partition by looking at its contents.You will see things like: /dev/sda, /dev/sda1, /dev/sda2, ...etc.

Press Ctrlaltdel To Restart. I will inform that version 4.3 of the VMWare converter does not work with W2K for some reason.I had to download 4.01 and it all worked out.Thanks for your detailed explanations, I realize some folks might have legacy applications but if not... Hi,You article is very useful :)But URL of Win2000 Sysprep was changed. I'm so appreciate you for this manuscript.

Nikos 0 LVL 59 Overall: Level 59 Windows Server 2008 47 MS Virtual Server 11 Windows OS 7 Message Expert Comment by:Darius Ghassem2009-06-29 Seems that the disk size isn't the In the Advanced Options pane, do not select the options to power off the source and select the option to power on the target (VM). I was looking at converting to either VMware or Hyper-V depending on which was the path of least resistance. August 2, 2012 at 9:40 AM MBH said...

VMware requires that you register to be able to download, but their servers are slow (at least in my experience). Is there any questions we should clarify from the hosting datacentre in terms of VM version/compatibility etc?Sorry if we sound really noob as our experience with VMware is rather minimal. This sets it to IDE 0:0. check over here Windows 2000 Shingi Nov 26, 2009 12:07 AM (in response to AndreTheGiant) Yes, I choose to install VMware Tools.Source machine has IDE disk.

Then change the adapter type to Bus Logic Change the line to: ddb.adapterType = "buslogic"Save the file. Pretty much, yup. Proudly powered by WordPress & Corporate Business WordPress Theme by Dinozoom.

June 14, 2012 at 2:32 PM Anonymous said...

Great Howto. Any ideas? Thanks! =) March 11, 2013 at 7:53 AM MBH said... VMware Converter Standalone is free.

Any thoughts on this? Suggested Solutions Title # Comments Views Activity Error while setting up the Server Farm Account 8 25 11d Group Policy Object - Mapping DrivesI'v 5 36 20d Peer-to-Peer file sharing Windows Windows 2000 Shingi Nov 30, 2009 1:40 AM (in response to Shingi) Thank you. this content I was not able to use the .gho methods to get W2K to virtualize, but your steps worked out perfectly!

Incapsula incident ID: 489000180166828751-186287600836346148 My VMware | VMware.comSearch ActivityBrowseAll ContentBlog PostsDiscussionsDocumentsPollsBookmarksPopular tagsCommunitiesGroupsPeopleLog inRegisterHomeVMTN Forums Mobile AppsBlogsTwitterFacebookGoogle+LinkedInYouTubeGroupsPodcasts vSphere NSXVirtual SAN vCenterFusionWorkstationvExpertVMware {code} CloudCredSubmit a Link Home > VMTN > VMware After installing the Converter agent, you face problems & restart the Windows 2000 server, then when running converter again, it asks you to re-deploy the agent.This happens because when the Windows The location to put the sysprep files is C:\Users\All Users\VMware\VMware vCenter Converter Standalone\sysprep\2k. Windows 2000 continuum Nov 26, 2009 2:28 AM (in response to Shingi) Don't assign IDE-disks while converting!It looks like Converter supports IDE for the target but thios seems to be a

From the Edit Settings menu for this virtual machine: Click Add > Hard Disk > Use Existing Virtual Disk. My question is why doesn't my VM start any more. I initially tried a P2V using SCVMM. Save changes and exit. 5.

Look for the line: ddb.adapterType = "ide" and change that adapter type to "buslogic". December 13, 2011 at 3:52 PM MBH said... Sorry for myEnglish:) 2979Views Tags: none (add) This content has been marked as final. I recommend Knoppix (6.4+ - Linux) or Hiren(Windows).If you need to modify registry keys, use Hiren.

To convert the IDE disk to SCSI:Locate the datastore path where the virtual machine resides. I finally managed to get SP4 update 1 (Chinese Simplified) installed (I don't read Chinese......), so hopefully now it will convert over nicely..... MBH,You might want to update the sysprep path for win2008/ Win7 etc thoughC:\users\all users is inaccessible as it is a root linkThe actual location isC:\ProgramData\VMware\VMware vCenter Converter Standalone\sysprep\2kOtherwise, brilliant post -saved I guess the snapshot feature doesnt come with any of the free products.

Now from your VMware Infrastructure/vSphere Client edit your virtual machine in a way that you remove the disk from it (do not delete it while removing!). Email Reset Password Cancel Need to recover your Spiceworks IT Desktop password? March 10, 2012 at 1:58 AM Anonymous said... Using The Linux LiveCD: If you're new to Linux, then here are some steps to help you replace files on virtual machines.

Knoppix is case-sensitive and doesn't replace it.