Home > Vmware Workstation > Vmware Workstation 8 Error 1021

Vmware Workstation 8 Error 1021

I've recently upgraded to Windows 8.1 Pro and would like to point out a glitch. Let's have some fun with FreeBSD heh heh hehReplyDeleteRepliesTuan Anh NguyenAug 20, 2015, 7:25:00 PMThanks It work for meDeleteReplyAnonymousJun 16, 2012, 3:49:00 AMThank you from Hungary too!ReplyDeleteAnonymousAug 29, 2012, 5:18:00 AMthanks Is there a possibility to change the name of the plug-in devices in taskbar of the VMware? works on windows 8 - thx sooo much!

Virtualization VMware Veeam Is Exchange Server Supported in Amazon Web Services? Contact us about this article Hi all!   What to do if u have a -flat vmdk, but can't use it to anything, can't even recover......   When I try to it worked thanks November 9, 2012 at 12:11 PM Oliver said... Deleted --> install successful!ReplyDeleteHannJun 27, 2011, 11:54:00 AMWoW64 is a sub-system in all 64-bit Windows genres such as Win7 64-bit that supports running of 32-bit apps.

Or, is there any way of turning off all guest touch-screen settings?  I remember having historic gimbal lock issues with Lightwave when Wacom pad settings were used instead of 'plain' mouse an0n November 9th, 2013 on 17:25 Thanks man, you saved me a lot of time Quang881576 November 14th, 2013 on 13:24 tks man, it is worked :v Shav December 4th, 2013 Thanks for leaving "THX!" comments btw, it does encourage me to come write these when I find a nasty. ;-) March 28, 2012 at 11:34 AM Anonymous said... Then, go to the registry, as mentioned in the communities article and delete the VMware keys.

Such clever work and reporting! Thinkpads_User 0 LVL 40 Overall: Level 40 VMware 35 Virtualization 20 Windows 7 4 Message Expert Comment by:coolsport002012-01-28 And, btw, once you get WS installed (if my solution works), yes, It's every programmer's dream and only few could succeed. Article by: Todd Exchange server is not supported in any cloud-hosted platform (other than Azure with Azure Premium Storage).

But now if i want to install the VmWare Workstation or the vmwareplayer it show me a error. Thank you! I mean while virtual machine is running to go back to blank system without stoping/restarting my virtual machine? (to revert all changes to default state) is there any virtualization software which Thinkpads_User 0 Message Author Closing Comment by:bastouw2012-01-28 Ok Experts, I got it installed.

Edit: Odd, but deleting everything I find when I search the registry with the term 'VMWare' now allows me to install. This is a completely fresh install of Win 7 Ultimate x64 from Technet.Any one else have an idea? Ben Decho January 25th, 2015 on 22:16 This didn't work for me, exactly. It is real frustrating.

Windows 7 Advertise Here 767 members asked questions and received personalized solutions in the past 7 days. Ded9 0 LVL 90 Overall: Level 90 Windows 7 37 VMware 13 Virtualization 9 Message Active today Expert Comment by:John Hurst2012-01-28 @bastouw - You say you have VMware Workstation 8, In my keyboard i have to press scroll lock to enable keyboard backlight and without backlight i can hardly read a key. Join & Ask a Question Need Help in Real-Time?

Covered by US Patent. True, I can install the 32bit flavor of linux, but that doesn't help me when I start installing other operating systems that are 64bit.               (add new tag) Adult Image? Sweet icons by famfamfam. Board index All times are UTC [ DST ] phpBB skin developed by: John OlsonPowered by phpBB © 2000, 2002, 2005, 2007 phpBB Group [ Time : 0.103s | 4 Queries

I use DigestIt to check download checksums. Just some 'quirkiness' with having other things on their at first (not sure why). ~coolsport00 0 LVL 117 Overall: Level 117 VMware 109 Virtualization 69 Windows 7 13 Message Active i.e. have a peek at these guys Another success.

Finally I decided to try something on my own based on what I'd learned from their explanations. Many of its users have Windows 8 or 8.1, so it's inconvenient to have to change the settings so often. 0 0 01/03/15--19:24: "A fault has occurred causing a virtual CPU I overran the allotted storage on my HD (hard set limit) once I did that it allowed me back in once then shut off I tried starting a new VM but

Reboot system, then retry your installation. ~coolsport00 0 LVL 90 Overall: Level 90 Windows 7 37 VMware 13 Virtualization 9 Message Active today Assisted Solution by:John Hurst2012-01-28 Agree.

I looked for VMware in the registry, and I found it NOT in HKEY_LOCAL_MACHINE\SOFTWARE\ but in a subfolder (called "Wow...."). Happening in VMware 8 and 9. However, changing this to "Always" did: the mouse pointer then quickly goes to the top left corner (when input is grabbed) and stays there when the VM guest is used on Boot the computer in safe mode ...go to C:\Program Files (x86)\VMware\VMware Workstation\ Rename VMware Workstation folder to VMware Workstation.old Restart the computer in normal mode and then try the installation.

October 15, 2013 at 8:27 PM Rofel Tuaz said... First seen using the "WS10, Edit, Preferences, Input, Cursor, Optimize mouse for games: Automatic" setting, changing this to "Never" didn't change the behaviour seen. Re: Workstation 7 installer error 1021 continuum Nov 5, 2009 5:21 PM (in response to muius) try the same withHKEY_LOCAL_MACHINE\SOFTWARE\VMware, Inc.\VMnetLib\VMnetConfig___________________________________ VMX-parameters- VMware-liveCD - VM-Sickbay Like Show 0 Likes (0) Actions check my blog Since upgrading to VMWare 11 I have noticed far more instances of mouse Gimbal Lock than I ever remember experiencing previously.

thank a lot, i have fixed it, windows 64 bit's troublesome March 28, 2012 at 7:33 AM Dr.Tune said... In other words, clean your system of any VMware install directories (folders) and reg keys. My VMware | VMware.comSearch ActivityBrowseAll ContentBlog PostsDiscussionsDocumentsPollsBookmarksPopular tagsCommunitiesGroupsPeopleLog inRegisterHomeVMTN Forums Mobile AppsBlogsTwitterFacebookGoogle+LinkedInYouTubeGroupsPodcasts vSphere NSXVirtual SAN vCenterFusionWorkstationvExpertVMware {code} CloudCredSubmit a Link Home > VMTN > Workstation Pro > Discussions Please Is there a setting to reduce this happening?

Hope that helps.DeleteReplyAnonymousJun 23, 2014, 12:44:00 AMThanks so much.ReplyDeleteAdd commentLoad more... Credits to my predecessors who faced the same problem and shared their ideas on the mighty Internet. You get the kind of error in the first post. .... Posted by Dr.Tune at 12:13 PM 17 comments: Anonymous said...

Join & Write a Comment Already a member? All rights reserved. I will check back regularly 0 0 01/03/15--22:54: How to access harddisk from VMware virtual box Contact us about this article Using Virtual box v4.3 on Windows 8.1 x64. June 27, 2012 at 6:42 AM Abhishek Soni said...

you are a great service more than the companies. this error which you've kindly put the fix up. Any idea? Keep up the awesome works guys I've included you guys to blogroll.