forumyaren.com

Home > Wad Manager > Wad Manager V1.7 Mounting Device Error

Wad Manager V1.7 Mounting Device Error

Contents

Select "Disable" when asked for the NAND emulator device and push A to continue 9. Try renaming the .wad file so it is simple, all lowercase and without spaces and so on, like "/wad/forwarder.wad". However, now that I've done that, I can't install WADs off of my USB drive anymore. my firmware is 4.2U. navigate to this website

paper_otavio - December 17, 2010 01:47 AM (GMT) I downloaded the wii wad manager 1.7 for homebrew channel.My Wii's on update 4.0, I believe.I have a few wad files that I For SD card users, it's Wii SD slot. any suggestions on how to get the forwarder to work?!? Obtained new WADs. 4. page

Wad Manager Error Ret 2011

Create your own social network with a free forum.Learn More · Register Now Hosted for free by zIFBoards Usamos cookies para recordar tus preferencias, obtener estadísticas y mejorar la publicidad; si Yes, my password is: Forgot your password? Is this the problem?

Rating is available when the video has been rented. The "path" to anytitle deleter should look something like F:apps>CiosInstaller>boot.dol 6. I had the .wad the sd:/wad folder Options Unfold Re: SD card error IOS 249 by prchn4christ, 06 Feb 2010 15:09 Fold Re: SD card error IOS 249 Dr Clipper 06 I can only assume its do with a cIOS, but i have never installed custom files e.t.c, and im not sure how this works.

The SD Card is set as follows: Root - wadmanager/wadmanager files Root - wad/title1.wad Root - wad/title2.wad I also installed Wad Installer 2.1 and ran the twlight hack. Mounting Device Please Wait Error Ret 1 Find out what you can do. El caso es que la lee pq si no no arrancaria el wad managerSaludos Junillo 17 oct 2010 22:38 MegaAdicto!!! 2.690 mensajesdesde jul 2009en Mas alla que pa´ca Enviar un e-mail http://psp.brewology.com/forum/viewtopic.php?p=146696 Im running 3.1u w/ wii key 1.9s aizen13, Oct 14, 2008 #7 aizen13 Regular member Joined: Oct 5, 2008 Messages: 150 Likes Received: 0 Trophy Points: 26 LoL I figured

RET(= -1) error comes up on my hacked Wii? envy1985, Oct 12, 2008 #5 drakoniss Regular member Joined: Oct 1, 2008 Messages: 218 Likes Received: 0 Trophy Points: 26 the wankinko one drakoniss, Oct 12, 2008 #6 aizen13 Regular General Wikidot.com documentation and help section. Reply Options Unfold Re: SD card error IOS 249 by prchn4christ, 07 Feb 2010 16:50 Fold Super (guest) 30 Dec 2012 14:36 Same problem here I took another SD card and

Mounting Device Please Wait Error Ret 1

aunque vayas a eliminar uno, tienes que tenerlo en la sd para que "sepa". http://gwht.wikidot.com/forum/t-298064/wad-manager-1-7-issue-after-updating-249 This would be a great solution, however, when I swap them, my games no longer work. Wad Manager Error Ret 2011 A to agree to T&C. Error Wad You can only upload a photo (png, jpg, jpeg) or a video (3gp, 3gpp, mp4, mov, avi, mpg, mpeg, rm).

Wii: How to install Wad Manager? useful reference I had the USB Loader GX 1.0 working, but I couldn't get the forwarder or channel access. You apparently don't have one installed so you keep getting an error. 4.3 is the latest firmware. Sign in to add this video to a playlist. Error Ret 1029 Wad Manager

Please upload a file larger than 100x100 pixels We are experiencing some problems, please try again. If it does do something with your homebrew, I can give you a thing to reinstall it. Reply Options Unfold Re: SD card error IOS 249 by Dr Clipper, 06 Feb 2010 08:42 Fold Re: SD card error IOS 249 prchn4christ 06 Feb 2010 15:09 unfortunately no. my review here Check out how this page has evolved in the past.

Sign in to make your opinion count. I also installed WAD Manager (Latest Version) on ran the application. Installer cannot continue'. - Duration: 3:07.

Re-formatted the Wii System Memory including Gamesaves & Channels 2.

Download these three apps: Anytitle deleter http://wiibrew.org/w/images/8/8c/AnyTit ... I have tried two different SD Cards, and still the same error. my shadow keeps following me!? 30 answers Do good graphics really matter in video games? 17 answers More questions Choose your favorite game/franchise? 59 answers How do I convince my mom YetanotherWadManager, get it here http://code.google.com/p/yawmm/downloads/list Dter ic, Sep 21, 2010 Top #13 OP Member Nobunaga Empty Joined: Apr 19, 2010 Messages: 2,038 Country: thank you for all of your help

In my case, changing to IOS50 when the program prompts you to make that selection in the beginning solved the problem. Skip navigation UploadSign inSearch Loading... You can only upload files of type 3GP, 3GPP, MP4, MOV, AVI, MPG, MPEG, or RM. http://forumyaren.com/wad-manager/wad-manager-1-7-mounting-device-error.php Primero, pulsa A.

This is only needed if you want to run it from a channel. Sign in 2 4 Don't like this video? To attach a tag simply click on the tags button at the bottom of any page.