forumyaren.com

Home > Warcraft 3 > Warcraft 3 Directx Error Windows 7

Warcraft 3 Directx Error Windows 7

Contents

ERROR MESSAGE: Warcraft III was unable to initialize DirectX. If you don't know witch DirectX version you have - Click on the Start button and select Run. (For Vista Users, press the Windows Key (the key with the Windows logo Attached Thumbnails __________________ BSOD Posting Instructions Power Supply and Selection How To Find Your System Specs « Drivers Needed for Dell 8300 Deminsion | igxprd32 error » Thread Tools MrCooldyssicumi 54,808 views 8:19 How to run a game without directX - Duration: 13:06. http://forumyaren.com/warcraft-3/warcraft-3-directx-error-windows-xp.php

YourName's Camera Hack For Warcraft 3 1.24e How To Use Gold Cheat On Multiplayer, Battle.Net I... ► March (11) ► February (8) ► January (14) ► 2009 (120) ► December (9) Sign up for free! Please upgrade to a supported browser.DismissFileEditViewToolsHelpAccessibilityDebugSee new changesAccessibilityView onlyToggle screen reader support Home Lan Emulators Tutorials Themes Dota 2 Tools Maps Hacks Other Contact Apr 5, 2010 How To Fix "Unable Armies of Azeroth Recent Posts DotA!

Warcraft Iii Was Unable To Initialize

in -opengL mode the system is very bad.. Open that up, copy the first four sections (System Information, DxDiag Notes, DirectX Debug Levels, and Display Devices) and paste it here. then if the direct 3d is not supported or didnt working.. What exactly do you mean by it?This is what appears in my Target box in Properties:"E:\Warcraft 3\Warcraft III\Warcraft III.exe"where do i add the new stuff?

WTii 428,689 views 9:41:43 All Warcraft 3 Cutscenes and Cinematics - Pre WoW - Duration: 4:51:17. I did this maybe a year back and i dont remember if those are the exact steps. SevenForums guys are all helpful even in the past! Warcraft 3 Directx Error Windows 10 Napolcom Exam Reviewer 2016 { Updated } MUST SEE POSTS Forum | Cookie | Sitemap | Advertise | Contact | Archives | Policy | Disclosure | Privacy | Posts RSS |

If you continue to cause errors, you will be blocked again for an indefinite period. Warcraft 3 Fixer And boom, I finally can play DoTA now. Case "Elite" style case Cooling "Cooler Master" Hard Drives 2 physical hard drives (4 letter drives) that equal up to 626.3 gigs of space all together. http://www.mabzicle.com/2014/12/solved-how-to-fix-unable-to-initialize-directx-warcraft-3-frozen-throne.html Support Feedback Americas - English (US) Region Americas Europe Asia China Language English (US) Español (AL) Português (AL) Deutsch English (EU) Español (EU) Français Italiano Polski Português (AL) Русский 한국어 繁體中文

GTX 680 High temps $1200 for 1 of these 3 options [SOLVED] Internal HD Used as External HD Job interview Clinton's (hacked) e-mail Server Video streaming on smarttv No WMA both Warcraft 3 Won't Launch Log In Sign Up Log In to GameFAQs Forgot your username or password? plz =( May 7, 2010 at 10:05 PM Anonymous said... DirectX 10.0 compatable video cards Direct3D Windows XP Can't find your answer ?

Warcraft 3 Fixer

Click Open System Restore and then try to remember what software you had installed before it display error message. my company My System Specs System Manufacturer/Model Number Custom OS Windows 7 Ultimate 32-Bit CPU Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz Motherboard Gigabyte Technology Co., Ltd. Warcraft Iii Was Unable To Initialize only thing i cant try is 'disable and enable' directx, there's no option there available. Wc3 Fixer Directx Also update sound drivers.

I have no idea why this game isn't working and I'm hoping you guys could help me.Can I really not play Warcraft III, or is there a solution to this?Thanks-Francis Reply this page ShadowGaming96 124,045 views 13:06 Warcraft 3 error (was unable to initialize) : Posible solucion - Duration: 8:10. Please help!!!!!!!!!! Add to Want to watch this again later? Directx 8.1 For Warcraft 3 Frozen Throne Free Download

Reply to The_Epigone SuniusSep 27, 2012, 6:58 PM at the end. I'm not an expert on this but if you need anything, just ask me, and I'll give it to you to solve my problem. RedToaster 3 posts RedToaster Ignored Sep 18, 2015 Copy URL View Post I have the same situation. get redirected here My PC cant open Warcraft III due to a DirectX error[MOVED FROM WINDOWS] This is a discussion on My PC cant open Warcraft III due to a DirectX error[MOVED FROM WINDOWS]

Loading... Warcraft 3 Was Unable To Initialize Insert Cd the intro movie played fine, but there is a ridiculas amount of lag. Watch QueueQueueWatch QueueQueue Remove allDisconnect Loading...

no option is available there for you to enable or disable June 29, 2010 at 3:36 PM ~ExD|.JEssE said...

It then tells me to insert the Warcraft CD to get the DirectX. Gr8 work Reply to blue_sTyl3 jayyLJan 17, 2015, 8:33 PM I followed your instructions but as I click warcraft 3 frozen throne it will just turn my screen to black and if it says unable to inizialize it means doesnt means that u dont have direct x.. Warcraft 3 Frozen Throne Directx 8.1 Error I don't know why but I tried again the Compatibility mode setting to Windows XP SP3 and it worked.

Reply to jakeson_13 daqopDec 23, 2015, 10:14 PM Hi! If you have never changed it then you can D/L the video drivers from the manufactures web site. "Display Tab 1: The system is using the generic video driver. Please ensure you have DirectX 8.1 or newer installed Thread Tools Search this Thread 04-08-2008, 10:10 AM #1 nuclear Registered Member Join Date: Apr 2008 Posts: 6 OS: useful reference Please help me Reply to Gain32 ripper803May 2, 2014, 12:56 AM i was able to open the game by adding -opengl to the end.

download it.. dood i need help please help me ma system hangs when i use warcraft too much but when i press insert insert at windows start up a setup called american megatrends Advertisement Join the Community MabZiCLe Recent Tutorials Recent Articles Categories Android Designs Earn Money Gadgets Globe Google Doogle Movie Press Release Reviews Scam Smartphone Technology Tips Tricks Tutorials Web About US Plz like if it helped you Game Warcraft III: Reign of Chaos 2002 Explore in YouTube Gaming Category Gaming License Standard YouTube License Show more Show less Loading...

i have done it and open warcraft successfully ,but it is another problem the graphics is lousy and it is laggy Reply to shengboyz jakeson_13Dec 6, 2015, 10:49 AM i opened The patch worked with warcraft 3 reign of chaos, but not with frozen throne.