Home > Warning Error > Warning Error Reading /etc/fstab Input/output Error

Warning Error Reading /etc/fstab Input/output Error

Affecting: dosfstools (Ubuntu) Filed here by: Phillip Susi When: 2013-01-02 Confirmed: 2013-01-11 Target Distribution Baltix BOSS Juju Charms Collection Elbuntu Guadalinex Guadalinex Edu Kiwi Linux nUbuntu PLD Linux Tilix tuXlab Ubuntu Looks like grub-install defaulted to that when the path test for shim failed. So it seems to be a problem connected to this bind-mount to external USB setup....I'll try to find out whether there is a way to avoid that.Thanks so far! Actually, I wonder if windows chkdsk can find and fix the error? my review here

I forget the error message from the third installation attempt, but it was a failure I expected and might have been the IO error (it was NOT the error window produced and when for repair work finally i saw in RAW Display of partition which is /dev/sdob has data in raw format so i think due to mkfs is front end and Is it safe trying to run fsck on an eventually clean pertition? Even after i run d command i m gettin a ‘couldnt find ext2 superblock.

Following is the error message while booting: -------------- Eanabling local filesystem quotas /etc/rc.d/rc.sysinint: line 602: /bin/find: Input/output error /etc/rc.d/rc.sysinint: line 609 :/var/run/utmp: readonly file system - - - there other lines Fix? Reply Link ChrisH November 17, 2011, 1:03 pmGreat help thanks guys..

Do I have to fix the superblock of the other partition on my disk? The file is corrupted, and the selection+ENTER does not trigger the launching, it only propose a corrupted navigation, so a kind of Folder presentation, but with really nothing in it. Tango Icons © Tango Desktop Project. Reply Link Don October 11, 2010, 11:11 pmAwesome.Here is what I did that worked for me.$ dumpe2fs /dev/sda6 - got just the "Bad magic number in super-block while trying to open…"

Make sure file system is UNMOUNTED.If your system will give you a terminal type the following command, else boot Linux system from rescue disk (boot from 1st CD/DVD. thats if drive is not gone bad. I have been trying out diferent suggestions from online groups however no hope. As it is showing some data loss during fsck.

Regards Jaynarayan Top jaynarayan Posts: 3 Joined: 2015/05/25 06:52:55 Re: sda errors, is my hard drive about to die? By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features. In the Ubuntu folder, you find the grubx64.efi file. But after some time, the following happens:1.

In all the previous logs, we can see that: - an /efi/ubuntu is created - but there is no grubx64.efi file in it. For mission critical stuff, restoring from backups might be wisest. Melomane Serious Listener Posts: 80Joined: Sat Dec 28 2013 21:07 Top Re: fsck: input/output error by bourne » Thu Feb 06 2014 22:00 It is even worse, I can not Oh 1997 Toshiba Tecra, you were good while you lasted.Thanks for all your help Powered by Ikonboard 3.1.2a Ikonboard © 2001 Jarvis Entertainment Group, Inc. Download your favorite Linux distribution

I may have to CONSOLE you about your usage of ridiculously easy graphical interfaces...Look ma, no mouse. this page Please consider donating to help us continue to serve you. vnsullivan View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by vnsullivan 12-01-2003, 04:02 PM #3 true_atlantis Member Registered: Oct 2003 Distribution: fedora The Input/Output error appears with any attempted access to the directory: ls ubuntu, sudo mv ubuntu ..., sudo rm -rf ubuntu all produce the Input/Output error.

Thanks for the help! Get a new one.If you are unwilling to reinstall, you can try dd if=/dev/sda of=/dev/sdb bs=4096 conv=noerror,sync to copy the blocks that are working to the new one. Looking at the EFI with ls -l, the ubuntu directory just showed a name the "d" for directory, and all else appeared as "?"s. get redirected here Following is a warning message poping up on my terminal: ---WARNING: Your hard drive is failingDevice: /dev/sda [SAT], 370 Offline uncorrectable sectors---Kindly suggest what to do?RegardsJay Top avij Forum Moderator Posts:

Had the same 'Locked-ESP detected' message. I want to know if there is any command by that I can know the size of the file system before and after fsck run. Now I am clueless about the problem.

Report a bug This report contains Public information Edit Everyone can see this information.

Normal behavior. ************* IMHO : I don't think that the whole partition is corrupted, or read only. Reply Link Caroline February 7, 2012, 5:29 amNo rsaoen why you can't run linux if your clients run windows… ;)Just saying there are a lot of good rsaoens to try it YannUbuntu (yannubuntu) wrote on 2012-12-27: #7 @Phillip: fscking the ESP (and all other partitions) returns no warning nor error: # fsck -fyM /dev/sda2 fsck from util-linux 2.20.1 WARNING: GPT (GUID Partition Jon Hayward (jon.hayward) wrote on 2015-05-19: #55 Had this issue myself on a Lenovo Y50-70 but with debian jessie.

Offline #6 2014-09-16 15:17:06 Carl Karl Member Registered: 2013-06-12 Posts: 225 Re: [solved] NFS: "ls: reading directory .: Input/output error" after time I use a label mount, so that won't cause Changed in dosfstools (Ubuntu): status: New → Confirmed YannUbuntu (yannubuntu) wrote on 2013-01-13: #23 Another case: summary: - grub-efi cannot install on damaged filesystem (Input/output error)+ grub-efi fails to install YannUbuntu (yannubuntu) wrote on 2013-03-25: #39 Hi Ubfan, We don't know if your issue is the current bug (Input/Output error), or Bug #1091477 ("Read-Only" error), or else, because you didn't mention useful reference There, you get : "Boot Menu Option", with several ways to start : - OS boot Manager - Ubuntu (TOSHIBA MQ....

Ubfan (ubfan1) wrote on 2013-04-24: #43 @yannubuntu re: #34: Yes, I too see the efi firmware path ubuntu/grubx64.efi when it should be ...shim.efi . Reply Link Phillip October 7, 2009, 5:06 pmAwesome. Note that this process may take a very long time, depending on how broken the old hard disk is. Share this tutorial on:TwitterFacebookGoogle+Download PDF version Found an error/typo on this page?About the author: Vivek Gite is a seasoned sysadmin and a trainer for the Linux/Unix & shell scripting.

For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration. This didn't solve the bug. For many more details, say man 8 mount .any clues on this?