forumyaren.com

Home > Warning Error > Warning Error Writing Ufs Log State

Warning Error Writing Ufs Log State

Privacy Policy Site Map Support Terms of Use Warning: mysql_query(): No such file or directory in /home/clofland/lofland.net/LoflandBLOG/wp-content/plugins/wp-email-notification/email_notification_2.3.1.php on line 368 Warning: mysql_query(): A link to the server could not be established DISCARD THE LOG AND CONTINUE? Y ** Last Mounted on / ** Phase 1 - Check Blocks and Sizes PARTIALLY TRUNCATED INODE I=191000 SALVAGE? Join & Ask a Question Need Help in Real-Time? Covered by US Patent. http://forumyaren.com/warning-error/warning-error-writing-vtoc-warning-no-backup-labels-label-failed.php

Anyway to fix and save data? SEE THE SOLUTION Me too Reply 0 Kudos Highlighted Options Bookmark Highlight Print Email to a Friend Report Inappropriate Content AdvUniMD Solaris write errors during failover ‎2011-08-02 01:46 AM Make sure Close this window and log in. The Solaris OS is now owned by Oracle.

Reason: added code tags Remove advertisements Sponsored Links stevie_velvet View Public Profile Find all posts by stevie_velvet

#3 02-11-2008 arm_naja Registered User Join Date: ERROR MESSAGE ON THE CONSOLE 00:19:24: WARNING: Error writing ufs log state 00:19:32: WARNING: ufs log for / changed state to Error 00:19:32: WARNING: Please umount(1M) / and run fsck(1M) 00:19:33: It may take two reboots for it to actually "take" when going from "nologging" to "-" The first boot creates the metaspace for the log, and the second actually starts logging. Join your peers on the Internet's largest technical computer professional community.It's easy to join and it's free.

The strange thing is that I can't issue "refresh" or "test", it keeps saying the disk is write protected. (I boot from cdrom as well to single user mode). It is customary to provide these little details. . . . Join Us! *Tek-Tips's functionality depends on members receiving e-mail. First Name Please enter a first name Last Name Please enter a last name Email We will never share this with anyone.

Join our community for more solutions or to ask questions. Login. Close Reply To This Thread Posting in the Tek-Tips forums is a member-only feature. http://www.unix.com/solaris/52129-help-root-partition-crashed-fsck-failed-disk-problem.html No biggie,we are migrating away from Veritas anyways, since we use ufs withlogging almost exclusively now and all our RAID is done via hardwareon our SAN.

y ** Phase 2 - Check Pathnames UNALLOCATED I=191002 OWNER=root MODE=0 SIZE=0 MTIME=Feb 1 00:00 2008 NAME=/dbs/system_7.d4 REMOVE? Categories: Knowledge Base Personal Quotes Unix Notes Xanga Search: Meta: Log in RSS Comments RSS Enter your e-mail address to receive notifications when there are new posts Powered by WordPress Please Below is the Vxvm product installed on our system. According to the Sun doc: Root" disk encapsulated with VERITAS Volume Manager (VxVM) 3.2, 3.5, 4.0 or 4.1 and with ufs logging enabled may result in persistent warning messages, and in

Is this something critical orsomething I can fix w/o booting from a CD?Thx,rhugga--Is the log state really bad or is it just a false positive? see this Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.Just copy and paste the BBCode HTML Markdown MediaWiki reStructuredText code below into your site. Sun: Solaris Forum The filers are running ontap 7.3.5.1 P1 and the Solaris boxes are using HostUtils 5.0.Thanks,Nigel Solved! CloudFlare Ray ID: 2fadc9eb44395408 • Your IP: 204.152.201.107 • Performance & security by CloudFlare To use Google Groups Discussions, please enable JavaScript in your browser settings, and then refresh this page.

VOX : Business Continuity : Storage Foundation : We are getting error for / ufs FS on solaris 9 OS ... this page Ratcha. What device are youfsck'ing? http://www.symantec.com/docs/TECH34323 0 Kudos Reply Hi Yasuhisa, Many thanks for Vivek_kumar_Gup Level 2 ‎02-22-2013 05:26 PM Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend

You've said nothing about the rest of your hardware, O/S, or what you were trying to do when you got this error. Forums Blogs Tech OnTap Newsletter Register · Sign In · Help Products and Solutions FAS, ONTAP and OnCommand Backup and Restore E-Series, SANtricity and Related Plug-ins Virtualization and Cloud Network Storage Is it totally defective? http://forumyaren.com/warning-error/warning-error-writing-vtoc-warning-no-backup-labels-in-solaris.php Join and Comment By clicking you are agreeing to Experts Exchange's Terms of Use.

Posting Guidelines Promoting, selling, recruiting, coursework and thesis posting is forbidden.Tek-Tips Posting Policies Jobs Jobs from Indeed What: Where: jobs by Link To This Forum! See the sunsolve article for patch numbers and fixes. Feb 17 02:50:54 XX021 ufs: [ID 702911 kern.warning] WARNING: Error writing ufs log state Feb 17 02:50:54 XX021 ufs: [ID 127457 kern.warning] WARNING: ufs log for / changed state to Error

DISCARDING THE LOG MAY DISCARD PENDING TRANSACTIONS.

The problem is I boot it to single user model from CD, and I do disk analyze by read, there is no defected block. y CANNOT READ: BLK 3146654 CONTINUE? In this video, we show how to load the export from S3 into a DynamoDB table. Solved!

Click Here to join Tek-Tips and talk with other members! The "Block: 0" makes me a little suspicious! Code: # fsck /dev/dsk/c1t0d0s0 ** /dev/dsk/c1t0d0s0 WARNING: Error writing ufs log state WARNING: ufs log for / changed state to Error WARNING: Please umount(1M) / and run fsck(1M) WARNING: Error writing useful reference recently this sunfire 280R (solaris 10) is having problme, it was able to boot up, then all suddent, it failed, and I can't even mount the first disk which contains root

Cancel Red Flag SubmittedThank you for helping keep Tek-Tips Forums free from inappropriate posts.The Tek-Tips staff will check this out and take appropriate action. WARNING: /[email protected],600000/SUNW,[email protected]/[email protected],0/[email protected],0 (ssd1): Error for Command: write(10) Error Level: Fatal Requested Block: 5594704 Error Block: 5594704 Vendor: SEAGATE Serial Number: 0245A0CZWP Sense Key: Write Protected ASC: 0x27 (write protected), ASCQ: 0x0, I suspect that Veritas is getting in the way somehow, andalthough I am not a Veritas expert at all, there are many who contributehere. It says it's "write protected".

DISCARD THE LOG AND CONTINUE? SunOS Release 5.10 Version Generic_118833-36 64-bit Copyright 1983-2006 Sun Microsystems, Inc. Please have a look at the following EE help page to learn how to close a question at EE: http://www.experts-exchange.com/help.jsp#hs5 http://www.experts-exchange.com/help.jsp#hi68 It will help you to get around with EE, thanks y ** Last Mounted on / ** Phase 1 - Check Blocks and Sizes ** Phase 2 - Check Pathnames UNALLOCATED I=191002 OWNER=root MODE=0 SIZE=0 MTIME=Feb 1 00:00 2008 NAME=/dbs/system_7.d4 REMOVE?

Is this something critical orsomething I can fix w/o booting from a CD?Thx,rhuggaI have had this once, and was left with a read-only root filesystem. but I can't do refresh and test, because it says the drive is write protected. Registration on or use of this site constitutes acceptance of our Privacy Policy. Join the community of 500,000 technology professionals and ask your questions.

your host loses access to the disk(s) during takeover/giveback for a short period of time.You can also increase the LUN disconnection timeout yourself (if you know how to do it in Block 0 is where I would start looking for things like the boot block, volume label, etc. I'd be happy to provide any configuration information if you let me know what you need and where to start. WARNING: failed to restart init(1M) (err=5): system reboot required SUNW,eri0 : 100 Mbps full duplex link up "Richard B.

All rights reserved. My,and I suspect, your only solution is to boot single-user from CD :-(Depending on your filesystem structure, the system might continue to runto some extent - only you can determine that.But