Home > Warning Error > Warning Error Writing Vtoc. No Backup Labels

Warning Error Writing Vtoc. No Backup Labels

When you go to label > the disk it will give you the option of either SMI or EFI. Backup label contents: Volume name = < > ascii name = pcyl = 14089 ncyl = 14087 acyl = 2 nhead = 24 nsect = 848 Part Tag Flag Nowwhen I run the vxdisk -e list it does not respond with any output, just returns me to the comand prompt. Sun's format couldn't hack it, sformat worked like a >>champ.

I rember back then we install Veritas Oracle RAC cluster, then we rebuilt the systems and installed Oracle OCF cluster software. When it get to the point where it should list > the available disks > it reports there are no disks in the system. > > If I do "prtvtoc /dev/rdsk/c1t1d0s2" You need to do that first if its a new device.If you are re-using an existing device that's been previously assigned to another host, then this can happen if the other Relabel the disk. # formatThe format utility attempts to automatically configure any unlabeled SCSI disk.

Cheers, Liam Liam Greenwood, Mar 20, 2007 #7 Gerry Sinkiewicz Guest "Greg Menke" <> wrote in message news:... > > Try sformat, IIRC blastwave has it. Restoring primary labelThe disk label has been recovered. Sun's format couldn't hack it, sformat worked like >> >> a >> >> champ. G 0 Kudos Reply Please also try 'vxdisk Marianne Moderator Partner Trusted Advisor Accredited Certified ‎06-08-2012 04:54 AM Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email

Motherboard Forums Forums > Archives > Archives > Sun Hardware > Forums Forums Quick Links Search Forums Recent Posts Members Members Quick Links Notable Members Current Visitors Recent Activity New Profile From To Subject Message Cancel Please wait... After a while of trying this and trying that, I got nowhere. Thanks for the hint. > > I have a bunch of non-recongnizable FC drives from e-bay, 520 byte > > sectors. > > I think they came from AS400's or Hitachi

You'll be able to ask questions about your motherboard or chat with the community and help others. you can perform a cleanup by following link: If not working, probably restart the server with reconfig option would be my last go.... I just brought up a 70gig FC drive >>that needed reformatting to 512 byte sectors- probably out of some >>horrible EMC box. I know it is hard to believe but the EMC stuff probably is more acceptable.

Yes, my password is: Forgot your password? Not ready error during read ASC: 0x4 ASCQ: 0x3 Warning: error reading backup label. Sun's format couldn't hack it, sformat worked like a >>champ. Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More...

For example, it can be located at: /Solaris*/Tools/Boot/etc/format.dat Post 1-Touch restore from the CommCell Console, if you do not start the subsequent phases of 1-Touch recovery, the client fails to communicate The thing is, only 34gb metas are not writable, the rest of them are fine. Chris ChrisQuayle, Mar 30, 2007 #14 Advertisements Show Ignored Content Want to reply to this thread or ask your own question? Warning: Check the current partitioning and 'label' the disk or use the 'backup' command.

Other thing: we have one 34gb meta assigned exclusively to each cluster node, and we don't have any issues writing to those metas. this page The current time is Wed Jun 6 11:10:48 2012 Reserve failed failed format> ^C Warning: Current geometry overshoots actual geometry of disk Continue labelling disk? Do you have a Sun 36.4 GB drive? (this is implied in your original message) If so you can put in the Sun Blade 1000 along with the ST336704FCV. It could be me (last time I compiled and made something was in 1995 on a DEC VAX) or just Solaris 10 differences the 3.5 version is a bit dated.

Advertisements Latest Threads P5LD2 SE - no option for AHCI... Sign up now! All rights reserved. This log file is located in the /tmp directory of the system.

Talk With Other Members Be Notified Of ResponsesTo Your Posts Keyword Search One-Click Access To YourFavorite Forums Automated SignaturesOn Your Posts Best Of All, It's Free! Then in format you should see the Sun labeled disk as a choice when you need to select the type of the non-Sun disk. How to write a Sun disk label on non-Sun disk.

however looking at above I believe there is no access to the Luns, that is the reason you are getting a write error even when trying a format command ...

A Sun label should not be needed to see the disk in format unless something else is going on. I'm able to discover and see the meta, but not able to write a signature to it (or in other words initialize it). Restoring primary labelThe disk label has been recovered. Resources Join | Indeed Jobs | Advertise Copyright © 1998-2016, Inc.

Once sformat has a label on it, regular format will work fine. > >> > >> Gregm > >> > > > > I will try this. I tried Solaris 8 2/02 and 10 3/05 but format doesn't recognize the drive. (I'm booting into single user mode from the Solaris CD.) I have 10 11/06 but DVD only, But this is the only system I have at home with a FC disk interface, and I can't get NetBSD or OpenBSD to boot on this system, so I need to useful reference I'm not sure what the extra V stands for on your model.

I can see all my diskgroups and EMC Replication Manager can now mount all replicated copies Thanks for the help all 0 Kudos Reply Contact Privacy Policy Terms & Conditions Auto configure", unless I missed it before. Cancel reply « Previous post Next post » Categories alom cde centos cisco clariion cvs ext3 ext4 fibre channel hp data protector hp eva hp jetadmin hp jetdirect hp msl hpux Sachan Uebei, Sep 29, 2008, in forum: Sun Hardware Replies: 2 Views: 1,311 Barry OGrady Oct 7, 2008 Loading...

Forum Operations by The UNIX and Linux Forums To use Google Groups Discussions, please enable JavaScript in your browser settings, and then refresh this page. . Similar Threads How to change BIOS processor cache from write-through to write-back(P2B )?