Home > Warning Error > Warning Error Writing Vtoc Solaris 10

Warning Error Writing Vtoc Solaris 10

Gregm Greg Menke, Mar 19, 2007 #3 Guest On Mar 18, 5:58 pm, "Trinean" <> wrote: > Does probe-scsi see the ST336704FCV from the ok> prompt? > > A Sun We can seethe metas from the host side, but not able to writeto them. I'm not sure what the extra V stands for on your model. However, it is always in the same location.

ext #1: if I label an un-labeled disk (c2t5006016041E076B0d8s2), the following happens: [...] 11157: open("/dev/rdsk/c2t5006016041E076B0d8s2", O_RDWR|O_NDELAY) = 3 [...] 11157/1: write(1, " D i s k n o t l a configure: error: installation or configuration problem: compiler cannot create executables. *** Error code 1 The following command caused the error: echo " ==> CONFIGURING RULES \"../incs/sparc-sunos5-cc/rules.cnf\""; /bin/rm -f ../incs/sparc-sunos5-cc/rules.cnf; cd ../incs/sparc-sunos5-cc; Once sformat has a label on it, regular format will work fine. >> >>Gregm >> > > > I will try this. The description of the event is the following: "Unspecified error (80004005)" Report Abuse Like Show 0 Likes (0) 7.

did u label the devices from OS using format command ? does anyone know of a way to use a >single keyboard which, at the flip of switch will work on both a >SPARCstation 20 as well as a Windows machine? > The software has no knowledge of VTOCs, file systems, or metadata. Maybe someone has a definite answer to this?

Stay logged in Welcome to Motherboard Point Welcome to Motherboard Point a friendly motherboard forum full of tech experts.. Sun's format couldn't hack it, sformat worked like a >> champ. yes Beginning format. more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science

None of this was acceptable. Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... Thanks for any help you can give. Cancel reply « Previous post Next post » Categories alom cde centos cisco clariion cvs ext3 ext4 fibre channel hp data protector hp eva hp jetadmin hp jetdirect hp msl hpux

I did not know about, but now I do. I've got a Seagate Cheetah ST19101N 9.1G drive that I'm putting in my SS10. When you go to label > the disk it will give you the option of either SMI or EFI. Re: metas not visible to host in cluster environment diskextender Nov 10, 2006 5:26 AM (in response to owen) Did you check whether the metas are actuallyRead/Write?symdev list should show RW,

We can see the metas from the host side, but not able to write to them. Then in format you should see the Sun labeled disk as a choice when you need to select the type of the non-Sun disk. To write s2, VTOC needs to exist. About Us We're a forum dedicated to providing support and advice for motherboards, chipsets and drivers from all manufacturers.

Report Abuse Like Show 0 Likes (0) 6. Just click the sign up button to choose a username and then you can ask your own questions on the forum. Have done this on several ex emc box fibre drives and it works fine. Re: metas not visible to host in cluster environment Hrvoje Crvelin Nov 8, 2006 1:43 PM (in response to diskextender) What is the OS?

Format does not need to read the VTOC as it does not write to a slice, it writes to the disk via a lower level raw device driver. –Hangin on in A Seagate ST336704FC is listed as a disk compatible with the Sun Blade 1000. you can perform a cleanup by following link: If not working, probably restart the server with reconfig option would be my last go.... :(){ :|:& };: Home Useful links About Contact Solaris 10 VTOC weirdness on EMC Clariion Array I was doing some Solaris 10 8/07 testing with EMC Clariion CX4-960 array.

By convention VTOC disks have an s2 that spans the whole disk which encloses the VTOC. Confirm and manage identities. How to write a Sun disk label on non-Sun disk.

current community blog chat Server Fault Meta Server Fault your communities Sign up or log in to customize your list.

I believe there is no chicken and egg problem, it's just that some utilities know to access a raw disk and write what's needed and other need more guidance with slices. I think they came from AS400's or Hitachi something. I can see all my diskgroups and EMC Replication Manager can now mount all replicated copies Thanks for the help all 0 Kudos Reply Contact Privacy Policy Terms & Conditions I'm hoping you can help me.

Posted on July 19, 2010 at 10:33 by somedude ยท Permalink In:clariion, mpxio, multipathing, san, solaris, solaris tips, storage Leave a Reply Name, required Email (will not be published), required Website, Gregm Greg Menke, Mar 25, 2007 #11 Gerry Sinkiewicz Guest "Greg Menke" <> wrote in message news:... > "Gerry Sinkiewicz" <> writes: > >> "Gerry Sinkiewicz" <> wrote in message output of syndev show diskextender Nov 16, 2006 1:43 PM (in response to diskextender) Here is the output of symdev show on the device that I assigned to a windows host Todd Killingsworth Thread at a glance: Previous Message by Date: Re: Anyone know of the existence of a "dual" keyboard?

y Warning: Current geometry overshoots actual geometry of disk Continue labelling disk? Sun's format couldn't hack it, sformat worked like >> >> a >> >> champ.