Home > Warning Error > Warning Error Writing Vtoc. Warning No Backup Labels

Warning Error Writing Vtoc. Warning No Backup Labels

The format.dat file can be located where jumpstart server is installed. c3t0d1 /[email protected],700000/SUNW,[email protected]/[email protected],0/[email protected],1Specify disk (enter its number): 4selecting c3t0d1[disk unformatted]Disk not labeled.Label it now? Error: execution of 'format -d c0t3d0 -f /tmp/fmtinput -s' failed Exiting to shell... # # format -d c0t3d0 -f /tmp/fmtinput -s Warning: error writing VTOC. Format ran for a while and then said there was a problem with the disk geometry.

Sign up now! Showing results for  Search instead for  Do you mean  VOX : Business Continuity : Storage Foundation : SAN disks on Solaris in error state and cannot get... This way you will get a faster, better response from the members on Motherboard Point. Then go to step 12.

Notify me of new posts by email. If the format utility recognizes the disk type, the next step is to search for a backup label to label the disk. You can complete this step through the normal disk labeling method, by using either automatic configuration or manual disk type specification. :(){ :|:& };: Home Useful links About Contact Solaris 10 VTOC weirdness on EMC Clariion Array I was doing some Solaris 10 8/07 testing with EMC Clariion CX4-960 array.

Broken DVD? Formatting cannot be interrupted. I'm unable to create a filesystem or dd the disk.To answer the other question:OS level: Solaris 9. Gregm Greg Menke, Mar 19, 2007 #3 Guest On Mar 18, 5:58 pm, "Trinean" <> wrote: > Does probe-scsi see the ST336704FCV from the ok> prompt? > > A Sun

All Rights Reserved. About Us We're a forum dedicated to providing support and advice for motherboards, chipsets and drivers from all manufacturers. Login with LinkedIN Or Log In Locally Email Password Remember Me Forgot Password?Register Eng-Tips Forums Tek-Tips Forums Search Posts Find A Forum Thread Number Find An Expert Resources Jobs navigate to this website output of syndev show diskextender Nov 16, 2006 1:43 PM (in response to diskextender) Here is the output of symdev show on the device that I assigned to a windows host

The error message appears in the recoverlog file. Solaris won't install. Once sformat has a label on it, regular format will work fine. > >> > >> Gregm > >> > > > > I will try this. Stay logged in Welcome to Motherboard Point Welcome to Motherboard Point a friendly motherboard forum full of tech experts..

On modern drives the number of sectors per track vary, and at the SCSI and (I think) FC interface the drive looks like N blocks of data, numbered 0 to (N-1), Sachan Uebei, Sep 29, 2008, in forum: Sun Hardware Replies: 2 Views: 1,311 Barry OGrady Oct 7, 2008 Loading... Confirm and manage identities. The current time is Wed Jun 6 11:10:48 2012 Reserve failed failed format> ^C Warning: Current geometry overshoots actual geometry of disk Continue labelling disk?

c1t3d0 /[email protected],700000/[email protected]/[email protected],04. this page Re: metas not visible to host in cluster environment GlenH Nov 8, 2006 3:39 PM (in response to diskextender) DX,Have you labelled the device using format ? Warning: no backup labels #vxdisk -e list output emc1_3a2a auto - - error c0t500009740800B55Dd7s2 bcv-nr emc1_3a2b auto - - error c0t500009740800B55Dd8s2 bcv-nr emc1_3a2c auto - - error c0t500009740800B55Dd9s2 bcv-nr emc1_3a2d auto Email URL Subject Comments Cancel Please wait...

It was the most promising resolution yet, but didn't work.The symdev list -resv returned - "No devices were found"The syminq returns all the drives and shows their capacity.The problem isn't that We have a cluster systemwith two nodes (both see the same metas). If the format utility was not able to automatically configure the disk, specify the disk type by using the type command.format> typeThe Available Drives Type menu is displayed. Re: metas not visible to host in cluster environment Hrvoje Crvelin Nov 8, 2006 1:43 PM (in response to diskextender) What is the OS?

Thanks for the hint. >> > I have a bunch of non-recongnizable FC drives from e-bay, 520 byte >> > sectors. >> > I think they came from AS400's or Hitachi Yes, and Solaris creates the /dev/rdsk/c1t1d0sX devices. Re: metas not visible to host in cluster environment owen Nov 9, 2006 3:43 PM (in response to diskextender) Hi, may be someone came across this problem before.I've opened a case

On the SAN all the devices were set to DEVICE NOT READY I changed this parameter on all to READY.

Re: metas not visible to host in cluster environment JasonBailey Nov 11, 2006 9:43 PM (in response to diskextender) would you mind posting a symdev show {symdev number} ? Talk With Other Members Be Notified Of ResponsesTo Your Posts Keyword Search One-Click Access To YourFavorite Forums Automated SignaturesOn Your Posts Best Of All, It's Free! I used prtvtoc to get the parameters for the SCSI drives and tried them on the FC disk. Cancel reply « Previous post Next post » Categories alom cde centos cisco clariion cvs ext3 ext4 fibre channel hp data protector hp eva hp jetadmin hp jetdirect hp msl hpux

Sun's format couldn't hack it, sformat worked like a > >> champ. did u label the devices from OS using format command ? Until now, I have been doing this on HP EVA array. Posting Guidelines Promoting, selling, recruiting, coursework and thesis posting is forbidden.Tek-Tips Posting Policies Jobs Jobs from Indeed What: Where: jobs by Link To This Forum!

Gregm Greg Menke, Mar 25, 2007 #11 Gerry Sinkiewicz Guest "Greg Menke" <> wrote in message news:... > "Gerry Sinkiewicz" <> writes: > >> "Gerry Sinkiewicz" <> wrote in message All rights reserved.Unauthorized reproduction or linking forbidden without expressed written permission. you can perform a cleanup by following link: If not working, probably restart the server with reconfig option would be my last go.... Posted on July 19, 2010 at 10:33 by somedude · Permalink In:clariion, mpxio, multipathing, san, solaris, solaris tips, storage Leave a Reply Name, required Email (will not be published), required Website,

Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.Just copy and paste the BBCode HTML Markdown MediaWiki reStructuredText code below into your site. Sun: Solaris Forum PSE lab checked the metas and there are NO celerra flags on them ( I know it might cause the problem). That fixed the problem. In such cases, you may have to restart the daemons.

Discussion in 'Sun Hardware' started by [email protected], Mar 18, 2007.